Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   USB non functional, computer slow (http://www.techist.com/forums/f77/usb-non-functional-computer-slow-137248/)

vroomlicious 03-01-2007 08:57 PM

USB non functional, computer slow
 
Here is what happened:
I was plugging a device into a USB port when my computer suddenly shut itself off. It shut itself off as a direct result of my plugging the device into the USB. Now nothing functions when I plug it into the USB ports. Also, my processor now runs constantly at 100% (Windows Task Manager shows primarily System is taking up CPU). And, my computer has trouble going into and out of hibernate and sleep modes.

What I have tried:
I have tried reseting the BIOS. Reinstalling the USB ports and drivers. Running the diagnostics that came with the system (Dell 32-bit diagnostics). Updating the system and drivers. Trying system restore. Nothing has worked and I don't know what else to try. Any ideas? Would reinstalling Windows help?

Thanks for any help.

Ste 03-01-2007 09:44 PM

A good Old fashioned back your Data up and reformat. If its under warranty Have Dell deal with it.

But before you do make sure the motherboard is grounded correctly. Make sure nothing extra (Metal) From the motherboard is touching anything else. make sure u used the correct standoffs for the case and motherboard.

suicide007 03-03-2007 12:58 AM

You could claim it has sentimental value, take out a ridiculous insurance policy on it, and set it on fire. Or call DELL and see if theyll fix it for you.


All times are GMT -5. The time now is 05:53 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.