USB - MP3 problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-07-2007, 08:52 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 7
Default USB - MP3 problem

I got a Sandisk 2GB MP3 player for Christmas. I am having problems downloading songs onto it. The device does show up in Explorer and also in Windows Media Player but when I try move songs to the player they both say the device does not exist.
I have 4 other USB devices, printer, camera, mouse and diabetic meter connected to the USB board and they all work fine. The MP3 player works fine on other computers so I don't understand where the problem is. I also tried a USB memory stick and had problems with that as well so it looks like it might be memory type devices that cause problems.

Any suggestions would help.
RC
__________________

Ruggedcashew is offline  
Old 01-07-2007, 09:21 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

try updating ur chipset driver
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.