USB making a pinging noise - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-17-2006, 08:34 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 10
Default USB making a pinging noise

This seems really strange, when my USB stick is in any PC or MAC, it makes a high pitched ping noise, much like a TV or a game played at 60hz (I live in a PAL area so I notice it).

It only makes this noise when it has power to it, when I 'remove' the stick, it stops making the noise, but I can still leave it in the slot. I doubt it will fix it but I will try formatting it, but i'm guessing that it's just a hardware problem that cannot be fixed and that I need a new one.

Anyone come across this problem and/or have any other ideas?
__________________

syrick is offline  
Old 07-17-2006, 11:31 PM   #2 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 207
Default

Yes I have a similar sound when I plug in my stick. Not really sure as to what causes it but I have also seen other computers do it as well. Is your PC a Compaq by change?
__________________

poorman is offline  
Old 07-18-2006, 01:43 AM   #3 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 10
Default

No I don't have a Compaq, the sound occurs with all computer I test it with. My home computer, the PC's and Mac at school.
syrick is offline  
Old 07-18-2006, 02:48 AM   #4 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

does it come from the computer itself or the speakers?
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 07-18-2006, 08:48 AM   #5 (permalink)
Super Techie
 
Join Date: Jul 2006
Posts: 351
Default

hey dude, my processor makes that sound as long as nothin is on fire it aint that bad
__________________
E6300 Core 2 Duo
GA-965P-DS3
2 Gbs OCZ PLatinum 800Mhz
250 Gb Western Digital
OCZ Modsteam 450W
7900GT Gainward
Flux Capacitor....SWEEEET
OatesyX is offline  
Old 07-18-2006, 06:44 PM   #6 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 10
Default

The sound does not come from the speakers, it's from the computer itself when the stick has power. The sound actually gives me a headache, so I really want to fix this problem.
__________________

syrick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.