usb front-case - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-02-2006, 06:45 PM   #1 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 222
Default usb front-case

The 2 usb's in the front of my pc case don't work!!!

Whenever I insert something it says add new hardware wizard and I go through that but it never sees the device after that!!!
__________________

ikillyou61 is offline  
Old 02-02-2006, 07:36 PM   #2 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

What are you inserting?...If it not a truly "plug and play" device or Hot swapable, then you need to install dirvers. After inserting you need to go to the device manager and check on the status and functionality of the device or once there, update the drivers if the device is not functioning properly. Generally, if it is not a Plug and Play device, you should be prompted to install drivers.
__________________

__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 02-02-2006, 07:40 PM   #3 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 222
Default

it is a plug and play device its a jumpdrive and it works in the back of my computer but not in the front!!!
ikillyou61 is offline  
Old 02-02-2006, 07:48 PM   #4 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

sounds like the front usb on your computer is on a seperate controller to the back. you need to find drivers for the controller
Nitestick is offline  
Old 02-03-2006, 04:03 PM   #5 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 222
Default

thanks but no thanks!!!

The usb was placed in the motherboard wrong cause the book is wrong it had the ground on the one side but I just moved it to the other side and now everything is fine!!!

Some componies these days need to stop thinking about porn and there wife being naked!!!

there just lucky that I am as smart as I am and not stupid like some people that don't now how to turn on a computer!!!
ikillyou61 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.