USB Error, Please HELP! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-04-2006, 12:13 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 35
Default USB Error, Please HELP!

Okay, check this out, when I'm booting up I get an error:

"Usb over current status" and then says it's restarting in 15 seconds.

I've reset the CMOS and unplugged everything on the board. I'm seriously lost! I've been a technician for 3 years ... I've seen it a lot with Windows 95, but never with XP.

I've got an Asus A8N-32 SLI-Deluxe!

Any help would be appreciated! Thanks!
__________________

silentex is offline  
Old 04-04-2006, 01:16 AM   #2 (permalink)
!!GAMER!!
 
fr34ky's Avatar
 
Join Date: Oct 2005
Location: Southeast,AZ
Posts: 509
Default

Probaly doesnt have anything to do with XP becuase it happens when it boots up.Try looking at connections of USb Ports on your motherboard.Umm check out your manual and google your problem.

Read This: Kinda Ironic

http://www.experts-exchange.com/Hard..._21704279.html

Must be an ASUS thing Hmmm?
__________________

__________________
fr34ky is offline  
Old 04-04-2006, 01:19 AM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 35
Default

I've googled it ... I've done literally everything. I've contacted Asus, but as we know ... that doesn't work. And yeah, it's definately either hardware or BIOS.
silentex is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.