USB device problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-24-2005, 04:32 PM   #1 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 139
Default USB device problems

I am connecting a USB device on one of my pcs. When I link it up I get the normal little bing that you normally get when linking a USB device and it is showing up in the device tree under device manager. However it will not show up under My Computer so I can access it. I'm thinking this could be a USB driver issue, but I wanted to see what you guys thought. I connect it to my new pc (same OS) and it is listed under My Computer and I can access it.
__________________

gospel is offline  
Old 10-24-2005, 05:49 PM   #2 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

Hello,

What is the USB device?
__________________

__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 10-24-2005, 07:11 PM   #3 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 139
Default Re: Re:

Quote:
Originally posted by Alvin.C
Hello,

What is the USB device?
Sorry.
It is a mini-dvr that we use at work for covert video recording.
gospel is offline  
Old 10-24-2005, 09:09 PM   #4 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,349
Default

I never used one of those, but maybe your not sapost to beable to access it untill you install Drivers that may have come with it?

Or simply try plugging it into a different usb port.

Or if none of that applys or doesnt work... you can try this...

go to /start/run/ type 'cmd' hit Enter
type 'Set devmgr_show_nonpresent_devices=1' hit Enter
type 'Devmgmt.msc' hit Enter
then once Devmgmt opens (aka device manager), go to "/view/Show hidden Devices"
then right click and uninstall all instancess of the mini-dvr. (note- Dont mess around with most of those hidden devices, there hidden fora reason)

then reboot and plug the mini-dvr back into the usb port and see if it works that time.
jolancer is offline  
Old 10-24-2005, 10:14 PM   #5 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

where is the USB you are using? is it a seperate USB PCI card? is it directly on the motherboard? is it the front USB plugs on the computer?
talldude123 is offline  
Old 10-24-2005, 11:27 PM   #6 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 139
Default

Quote:
Originally posted by talldude123
where is the USB you are using? is it a seperate USB PCI card? is it directly on the motherboard? is it the front USB plugs on the computer?
Front USB plugs.

I didn't install any drivers in the pc that it is working in.
gospel is offline  
Old 10-25-2005, 12:43 AM   #7 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 72
Default

maybe its just the USB device your trying to plug in. Maybe faulty
__________________
Pentium Core 2 Quad Q6600 2.4Ghz
4Ghz 1066 RAM
2x 500G SATA II HDD
GIGABYTE GA-P35-DS4
GeForce 8800GTS 320MG
Themaltake Armor

_______________________

Diploma in IT Computer Networking
Bachelor of Computer Science
chooka is offline  
Old 10-25-2005, 07:35 PM   #8 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 139
Default

Quote:
Originally posted by chooka
maybe its just the USB device your trying to plug in. Maybe faulty
It works on one pc but not another. Nothing wrong with the device.
__________________

gospel is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.