USB/AUDIO Problems???? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-25-2006, 07:02 AM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 72
Question USB/AUDIO Problems????

Posting for a mate - hey guys

My mate has had a few problems recently after changing cases. So hears the deal swapped cases, and he booted up the PC when he got home after plugging in everything. The computer boots up as normal and then he finds that there is no sound in windows? (Eg startup sound, alert sounds). However the sound works in windows media player....?? Anyways other that this it was running fine. He wanted to do a format to clean up. After installing the OS and motherboard drivers and SP1, whenever any USB device is inserted, windows doesnt recognise it? All the motherboard drivers are installed?

It is a Gigabyte motherboard (2004 RZ 12BBI-81845GVMRZ-00) is that helps.

This is the error i was recieving whilst trying to install an update driver for the USB.

USB ROOT HUB 3
? UNKNOWN USB DEVICE
UNKNOWN DEVICE
UNUSED PORT

If anyone can lend us a hand that would be great. Thanks
__________________

__________________
Pentium Core 2 Quad Q6600 2.4Ghz
4Ghz 1066 RAM
2x 500G SATA II HDD
GIGABYTE GA-P35-DS4
GeForce 8800GTS 320MG
Themaltake Armor

_______________________

Diploma in IT Computer Networking
Bachelor of Computer Science
chooka is offline  
Old 08-27-2006, 02:44 AM   #2 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 72
Default

So does anyone have any ideas??
__________________

__________________
Pentium Core 2 Quad Q6600 2.4Ghz
4Ghz 1066 RAM
2x 500G SATA II HDD
GIGABYTE GA-P35-DS4
GeForce 8800GTS 320MG
Themaltake Armor

_______________________

Diploma in IT Computer Networking
Bachelor of Computer Science
chooka is offline  
Old 08-27-2006, 02:47 AM   #3 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

make sure you have the latest chipset and audio drivers for your sound card.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-27-2006, 02:48 AM   #4 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 72
Default

do you know where we could find the latest chipset drivers and audio drivers for that mainboard??
__________________
Pentium Core 2 Quad Q6600 2.4Ghz
4Ghz 1066 RAM
2x 500G SATA II HDD
GIGABYTE GA-P35-DS4
GeForce 8800GTS 320MG
Themaltake Armor

_______________________

Diploma in IT Computer Networking
Bachelor of Computer Science
chooka is offline  
Old 08-27-2006, 03:11 AM   #5 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

is it integrated audio or a sound card?

if its integrated audio try these:
http://www.techspot.com/drivers/inde...formation/3431

try downloading cpu-z and finding the exact model of the board the one you posted isnt the model.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-27-2006, 03:12 AM   #6 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 72
Default

yeh its intergrated. That's all that was written on the Box of the mainboard, wasnt real sure :P
__________________
Pentium Core 2 Quad Q6600 2.4Ghz
4Ghz 1066 RAM
2x 500G SATA II HDD
GIGABYTE GA-P35-DS4
GeForce 8800GTS 320MG
Themaltake Armor

_______________________

Diploma in IT Computer Networking
Bachelor of Computer Science
chooka is offline  
Old 08-27-2006, 03:30 PM   #7 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

just go to their website, search the model number, go to drivers/software and download it, install it, and pry it works
__________________

__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.