USB-ATA Hardrive problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-29-2006, 12:19 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 9
Default USB-ATA Hardrive problem

So my dad bought me an external hard drive its a seagate but the deal is it has an adapter that reads the ATA hard drive to usb and then i plug into computers..well when i connect it..it gives me the instal new hardware and gives popu of finding new mass storage device and it all seems to go good and its says hardware is installe and ready to use one problem i cant see the drive there...i tried differnt usb cables i tried differnt ata-usb adapter and difrernt ata-hard drives..anybody can help a brother out
__________________

cesarin is offline  
Old 08-29-2006, 12:55 PM   #2 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 9
Default

http://www.techtree.com/techtree/jsp...415&cat_id=611

I found my solution its in the comments...just in case somebody encounters same problem
cesarin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.