USB 2.0 TO SATA IDE CABLE does not work properly - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-12-2009, 01:06 AM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 229
Default USB 2.0 TO SATA IDE CABLE does not work properly

Hi

I tried to use new branded R-Driver III USB 2.0 TO SATA IDE CABLE device with Laptop HD IDE and Desktop HD IDE (once at a time) but it did not show me the HD , although I checked Disk Management (each one at a time)

I thought the problem with R-Driver III , about another one branded as Ritmo

Still the same problem is going on with both Hard Disks (external power source is used for 3.5 HD not 2.5,,,,,,,,I can hear spinning for 3.5 but not for 2.5)

I jumpered HD3.5 as master then slave,,,still I can not access it

Both hard disks are working if I hook them into a computer

The device that I was talking about is same as in the link below

Technology: R-Driver III USB 2.0 to SATA IDE Cable

Any thought would be appreciated

Thanks
__________________

zillah is offline  
Old 05-12-2009, 01:49 AM   #2 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,661
Send a message via MSN to S0ULphIRE
Default Re: USB 2.0 TO SATA IDE CABLE does not work properly

It was suggested in the link you posted to make sure the cables and power were plugged into the drives BEFORE turning on the pc. Did you do that?
__________________

__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 05-12-2009, 03:16 AM   #3 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 229
Default Re: USB 2.0 TO SATA IDE CABLE does not work properly

Quote:
It was suggested in the link you posted to make sure the cables and power were plugged into the drives BEFORE turning on the pc. Did you do that?
Yes I did that.
zillah is offline  
Old 05-12-2009, 09:54 AM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default Re: USB 2.0 TO SATA IDE CABLE does not work properly

It also says a power connector is not needed for 2.5" drives.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 05-12-2009, 11:00 PM   #5 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 229
Default Re: USB 2.0 TO SATA IDE CABLE does not work properly

When I connected USB 2.0 TO SATA IDE CABLE to my laptop (before it was being connected to desktop),,,I received this message :

ImageShack - Image Hosting :: diskgforsamsunghd.jpg




ImageShack - Image Hosting :: diskmanagemnetforsamsun.jpg


zillah is offline  
Old 05-16-2009, 06:45 AM   #6 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 229
Default Re: USB 2.0 TO SATA IDE CABLE does not work properly

I tried the USB device and HD 3.5 on my friend's laptop and it worked fine without any problem.

His OS is XP , does not have any utilities installed on his laptop , unlike mine which I have got heaps of utilities.

Therefore he told that might be my problem,,,,Any input for such type of suggestion ?
__________________

zillah is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help fast! Front USB port Ribbon Cable. spikoman69 New Systems | Building and Buying 5 02-21-2008 02:29 AM
Usb 2.0 slick_tech15 Hardware Repairs and Troubleshooting 11 11-14-2007 05:46 PM
Can Sata 1 work on a Sata 2 connection? Shafra Hardware Repairs and Troubleshooting 1 09-13-2007 11:35 PM
Will my HD work with this cable? Herringtrader Hardware Repairs and Troubleshooting 2 09-01-2007 01:32 PM
answer me this.. LAN cable DOESNT WORK with certain PCs. clever_j Computer Networking and Internet Hardware 3 05-26-2007 01:23 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.