usb 2.0 problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-09-2008, 06:40 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2008
Posts: 3
Default usb 2.0 problem

Hi everyone,

I upgraded my computer to a new one

processor : c2q 9440
motherboard : asus p5qc
2 gb ram

I am having an issue with usb 2.0. I have a transcend pendrive which I have been using for quite sometime.

Recently whenever I Insert the pendrive I am receiving a message saying that my device can perform faster if switched to 2.0 port. I tried changing ports but still I am receiving the same message.

I checked my BIOS, uninstalled all the usb controllers in device manager, still my device is working at 1.0 mode.

What could be the problem ?? Any Ideas ?
__________________

sniperx is offline  
Old 11-09-2008, 11:47 AM   #2 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: usb 2.0 problem

You need to check your motherboard manual to check which ports are 2.0. Usually USB ports on the back are the only ones that are 2.0.
__________________

__________________
-Vista SME
Lexluethar is offline  
Old 11-10-2008, 04:47 AM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2008
Posts: 3
Default Re: usb 2.0 problem

yes I checked the manual and I have all 2.0 ports 6 at the back and 6 in the middle.. still I am getting the same message "This device can perform faster if connected to a hi-speed usb device"

I am using transcend jfv60 8gb.
sniperx is offline  
Old 11-10-2008, 08:17 AM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: usb 2.0 problem

Check for the chipset drivers for your motherboard from the maufacutrer's werbsite.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can not mount my USB device! lyecdevf Linux and Open Source 4 09-27-2008 11:04 AM
Kworld USB Maker 2.0 Sound help!!!! Justin122 Computer Audio and Multimedia 1 09-26-2008 09:40 PM
Problem with home-made USB cable lrc34 Hardware Repairs and Troubleshooting 4 02-18-2008 01:21 PM
USB 2.0 in SP2 not working! bonoz Microsoft Windows and Software 1 11-03-2007 09:06 PM
serious usb problem calsonic Hardware Repairs and Troubleshooting 4 10-31-2007 12:44 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.