USB 2.0 issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-05-2006, 04:05 PM   #1 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default USB 2.0 issues

Hey guys, my uncle has a homebuilt computer with an ECS Elite Group motherboard...and it says it's usb 2.0..but when we plug in any usb 2.0 CF card reader..it will work fine for about 1/2 hour..then the USB function will stop working completely until we restart the computer...could a bios flash upgrade help this problem? or does it sound like a faulty motherboard...also..we have reinstalled the OS multiple times to no avail..thanks for the help...i owe yall one
__________________

__________________
H4x3r is offline  
Old 04-05-2006, 04:57 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

whats the os exactly? and what about service pack?

its possible a bios update will fix it but before you go for it try 2 things
1) get the latest service pack for that os ,if it aint alredy installed
2) get the latest chipset driver

if those 2 didnt help then go for the bios updating , but be extra careful
get it from the manufacturer site and not from a 3rd party site also get it for that exact mobo and revision (ecs tend to do several revisions of nearly each of their mobos) to find out the mobo model & revision i suggest youll use everest or have a good look on the mobo itself , also read the updating instructions , anyway usally you can update it in two ways from windows or from a bootable floppy its better to do it the 2nd way as its safer and i suggest youll use this bootdisk its specially designed for bios updating
, if he dont have a floppy drive or floppy disks i can make a bootable iso that will automatically start updating after booting , of course first ill have to know the mobo model/revision
__________________

jeremy is offline  
Old 04-06-2006, 10:41 AM   #3 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

unless its a faulty motherboard it could be a bad connection on the header pins or a power issue
Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.