URGENT!!!hard drive connection help... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-29-2006, 02:00 AM   #11 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

hi brinks..
i've connected my secondary IDE to my hdd's..
one to samsung and the other to seagate..
when i logged into my desktop... its not showing any new hardware detected.... im planing to use PartitionMagic to format my seagate hdd... wat do i do now...
__________________

sulinux is offline  
Old 05-29-2006, 02:09 AM   #12 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default

So, is it working properly now?
And all you have to do is format the seagate...
__________________

brinks is offline  
Old 05-29-2006, 02:53 AM   #13 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

hey im not able to detect tht seagate hdd at all.... i connected my secondary IDE master to my samsung and the respective slave to my seagate... still not able to..
and one more thing.. i saw tht thr's a pin(one of tht 40P) broken (apart from the default 39Pins)... is this a prob tht its not getin detected,...
sulinux is offline  
Old 05-29-2006, 03:02 AM   #14 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default

I'm not sure what other drives you have but,
Connect your:
samsung on the primary master
Seagate on the primary slave

Everything is fine, the hard drive is suppose to have a missing pin near the middle part.

So, it doesn't detect when it post? Or you dont see it in windows?

DVD/CD drives etc as secondary master/slave
brinks is offline  
Old 05-29-2006, 03:06 AM   #15 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

thr's a PIN broken at the top left end(its missing..)...

i hav connected
primary master : cd drive
sec master : samsung
sec slave: seagate

wat to do now????
sulinux is offline  
Old 05-29-2006, 03:12 AM   #16 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default

You have 38 or 39 pins right now?
brinks is offline  
Old 05-29-2006, 03:19 AM   #17 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default

I think that your broken pin is the problem, the only missing pin should be at the center part and not on the end.
brinks is offline  
Old 05-29-2006, 03:24 AM   #18 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

ok.. thanx mate... i need to chk tht out.. thanx for the help... will get bac later....
__________________

sulinux is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.