Upgraded PC - Stopped Working - Need Expert Help Please! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-21-2005, 02:52 PM   #1 (permalink)
Wizard Techie
Join Date: Oct 2004
Posts: 4,010
Default Upgraded PC - Stopped Working - Need Expert Help Please!

Right heres the story, i've included every detail because I don't know where the problem lies:

My old rig was:
Amd 64 3000+
Abit AV8 3rd eye mobo
XFX 6800
Geil value Ram 1536MB
Antex PSU 330W
Seagate SATA Hdd 80GB
Samsung DVD CD/RW drive

All coming up to 1 year old.

Now about 2 weeks ago my 6800 died (artifacts everywhere in boot up and windows) so i got a refund of £200 from OCUK. I decided to use the money to update my whole machine to:

Amd 64 3000+ (same as before)
Asus A8N-Sli
BFG 7800 GT
Geil value Ram 1536MB (same as before)
Hiper 580W Type R
Seagate SATA Hdd 80GB (same as before)
Samsung DVD CD/RW drive (same as before)
Thermaltake Kandalf Case
Thermaltake Big Water SE
2x UV cathodes.

Now I set all of this up, water cooling went fine, turned it on, and got to Bios. Bios detected SATA harddrive, and CD drive. When I set the boot sequence to Hdd, it would just repeatedly go through the boot up sequence. Never loading windows.

I decided to try and reinstall windows, so i put in the XP pro CD, but it came up with an error saying it cant boot from this CD. I then tried the Motherboard CD supplied. It booted from this, and gave me options to make Sata driver floppy disks or go to DOS. I went to DOS to try "format C:" but it came up with an error. I then thought i'd install a floppy drive (running of same power cable as CD drive) to make Sata drivers.

After installing the floppy drive, the PC refused to boot from CD saying it was invalid I think. I tried to take out the CD but it wouldn't open. The light on it would occasionally flash. I tried the pin in the CD drive trick but that did not work. I took out the floppy drive,changed IDE cable and IDE slot on mobo, but
the same thing happened. The PC knew that the CD drive had changed IDE ports from primary to secondary. In the end I forced open the CD drive and got my CD back, but the drive remains inactive.

Today I took my Hardrive to a friends house to try and format, but when we turned on his machine with my Hdd connected, it went up in flames. After turning it off, we saw that the circuit board on it was singed. We used our Hardrive adapter from the Hiper PSU.

And that's the story so far... Sorry about the long read but I thought if I included every detail it would help you to help me. My thoughts are that maybe the PSU has gone wrong and its slowly killing off my PC parts but Im really not sure. It seems weird that the PC wouldnt load windows from the Hdd. And a bit of a coincidence that the CD drive and Hdd both broke... Your thoughts and Help would be extremely appreciated.

Thanks again,

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.