Upgraded my CPU, Now Unkown Device - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-01-2007, 02:26 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 1
Unhappy Upgraded my CPU, Now Unkown Device

I just upgrade my CPU from a Intel Celeron D, to a Intel Pentium D Dual core. Everything works great. When i go into the BIOS it list the new processor and all that good stuff, but on the device manager it list UNKNOWN DEVICE under CPU, and when i try to upgrade the BIOS for the mother board (Intel D945GCL) its says that its not an intel product. Everytime i start Windows (Vista) is says new hardware detected, but cant find the driver. Should i reset the BIOS? Reinstall Windows? I dont know what to do. The MoBo is compatible with the Processor. Everything else (CPU-Z, Everest, Ect.) sees thats its the right processor. SOMEONE PLEASE HELP!?!?!?!?!?!?
__________________

mikeyb is offline  
Old 06-03-2007, 01:45 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Upgraded my CPU, Now Unkown Device

when you installed the chipset driver it installs the CPU as well.
go into your Add/Remove programs under Control Panel and uninstall the Intel Celeron D driver , restart the computer and once it loads again put in the CD that came with your motherboard and install the CPU driver again
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
does pinging a device indicate if a firewall is present on the device? rookie1010 Computer Networking and Internet Hardware 10 05-18-2007 07:55 PM
Sound device? StrifeX Microsoft Windows and Software 7 05-01-2007 11:37 AM
HL-DT-ST RW/DVE GCC-4481B ATA Device & Windows Vista NenaGb Hardware Repairs and Troubleshooting 0 04-05-2007 05:16 PM
How to know the IP address and port number of a device connected to PC through LAN Sunil Computer Networking and Internet Hardware 2 04-01-2007 07:53 PM
A good Network Storage Device? Bengal313 Monitors, Printers and Peripherals 2 03-31-2007 05:57 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.