Update with my bad motherboard. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-13-2009, 09:39 PM   #1 (permalink)
True Techie
 
Join Date: Mar 2009
Location: Florida
Posts: 224
Default

Hey guys I finally ran 3DMark06, I could not get a screenie of it but the results where

1683 3DMarks
SM2.0 Score: 553
HDR/Sm3.0 Score: 616
CPU Score: 4822

I am working on getting my motherboard sent back but I think I am just going to get a new one anyways.

Old thread:
Need some help with SLI upgrade

While 3DMark was running my GPU temp went from about 48 C to 62 C in about 2 mins.

Over all bad/good?

EDIT:
After running 3dMark yesterday, my computer has continued to crash every 10-20 mins. The screen will start to get really grainie and will eventually go completely black or a tan color.

Ideas?

Hey I was wondering if a mod could move this to the hardware troubleshooting area.

Thanks.
__________________

skitzo385 is offline  
Old 09-14-2009, 05:48 PM   #2 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Update with my bad motherboard.

Well looking at those GPU scores, I'd say that the GPU is bad. You should have scored a lot higher.
__________________

__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 09-14-2009, 06:49 PM   #3 (permalink)
True Techie
 
Join Date: Mar 2009
Location: Florida
Posts: 224
Default Re: Update with my bad motherboard.

Any other ways I can test to see if it is bad?

When I was playing Crysis, I would try to play it on all high settings and it would start making a really high pitched sound.(graphics card I think)

What should I do about a bad GPU? manufacture?
skitzo385 is offline  
Old 09-14-2009, 08:47 PM   #4 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Update with my bad motherboard.

Try to RMA. I'm almost certain the GPU is bad.
__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 09-14-2009, 09:54 PM   #5 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Update with my bad motherboard.

Quote:
Originally Posted by skitzo385 View Post
Hey guys I finally ran 3DMark06, I could not get a screenie of it but the results where

1683 3DMarks
SM2.0 Score: 553
HDR/Sm3.0 Score: 616
CPU Score: 4822

I am working on getting my motherboard sent back but I think I am just going to get a new one anyways.

Old thread:
Need some help with SLI upgrade

While 3DMark was running my GPU temp went from about 48 C to 62 C in about 2 mins.

Over all bad/good?

EDIT:
After running 3dMark yesterday, my computer has continued to crash every 10-20 mins. The screen will start to get really grainie and will eventually go completely black or a tan color.

Ideas?

Hey I was wondering if a mod could move this to the hardware troubleshooting area.

Thanks.
Sir or Madam:

As requested, the thread has been moved.

As for the GPU score, I think you either have a bad or corrupted driver, or a really screwed up video card. I'd definitely re-install drivers or RMA it (or both).
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 09-15-2009, 08:20 AM   #6 (permalink)
True Techie
 
Join Date: Mar 2009
Location: Florida
Posts: 224
Default Re: Update with my bad motherboard.

thanks for the move vernong.

I will reinstall drivers when I get in from work. Any basic instructions on how to uninstall them?

Thanks
skitzo385 is offline  
Old 09-15-2009, 04:38 PM   #7 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Update with my bad motherboard.

I uninstall the drivers through control panel, reboot into safe mode and run driver sweeper for Nvidia drivers, and then reboot again and install the latest drivers.
__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 09-15-2009, 04:52 PM   #8 (permalink)
True Techie
 
Join Date: Mar 2009
Location: Florida
Posts: 224
Default Re: Update with my bad motherboard.

Ok, I will try that and post an update tonight when I get home.
skitzo385 is offline  
Old 09-15-2009, 07:02 PM   #9 (permalink)
True Techie
 
Join Date: Mar 2009
Location: Florida
Posts: 224
Default Re: Update with my bad motherboard.

I deleted the nvidia drivers but do I need drive sweeper to clear the Nvidia chipset, display and PhysX?
skitzo385 is offline  
Old 09-15-2009, 07:11 PM   #10 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Update with my bad motherboard.

I normally don't use Driver Sweeper, but in your case it would be a good idea as we could eliminate the drivers as a possible issue. Just use Driver Sweeper to remove the Display/Video Drivers. Leave the chipset and sound alone.

Guru3D - Driver Sweeper (Setup) download from Guru3D.com
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup Error Stack - A Friend Needs Help :( mage1111 Microsoft Windows and Software 4 06-10-2009 09:48 PM
Gaming Computer (budget) Greenbow New Systems | Building and Buying 6 06-06-2009 03:14 PM
Long Beeps at start up freak67 Hardware Repairs and Troubleshooting 6 12-06-2007 06:08 PM
Replacing Motherboard, Help Needed Rask Vann New Systems | Building and Buying 9 11-15-2007 09:40 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.