Unusual Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 11-19-2008, 08:39 AM   #1 (permalink)
Newb Techie
Join Date: Nov 2008
Posts: 2

been switching a lot of components about... started up my pc and there is nothing coming up on screen... checked monitor on another pc and it's fine. Monitor was on an integrated port so i put it on a gc (also from another pc where ts working fine) still nothing... the fans are running... power is everywhere but its almost like the bootstrap wont start... thought it might be ram... im not really too hot on the motherboards front...

any ideas anyone?

Ok so before i thought i wasn't even making into post but now i've found that my hard disks are being accessed which i'm pretty sure doesn't happen til after post... still no visuals

now really confused


PkPsycho is offline  
Old 11-19-2008, 09:46 AM   #2 (permalink)
Wizard Techie
Lexluethar's Avatar
Join Date: Jul 2008
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Unusual Problem

Hookup a speaker to your MB to see if there is an error code beeping at POST. Have you had your speakers on to see if you are getting the windows sounds at boot (as if windows was running fine just w/o any video)? Have you tried to boot into safe mode?

May have a dead video card on the MB. Put the other video card in, reset the BIOS and see if that fixes the issue.

-Vista SME
Lexluethar is offline  
Old 11-19-2008, 01:44 PM   #3 (permalink)
Newb Techie
Join Date: Nov 2008
Posts: 2
Default Re: Unusual Problem

I already did that... tried to different gcs and the integrated vga... not getting the successful beep... not seeing post, cos i have no video not sure here it's failing. I don't think it completed POST...
PkPsycho is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
unusual networking problem bummertech Computer Networking and Internet Hardware 3 02-13-2008 04:29 AM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 10:42 PM
Wireless Problem! dropper Computer Networking and Internet Hardware 3 07-08-2007 03:58 PM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 06:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 03:51 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:46 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.