Unmountable_boot_volume After Defragging - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-07-2006, 02:07 AM   #1 (permalink)
Newb Techie
Join Date: May 2006
Posts: 1
Default Unmountable_boot_volume After Defragging

Really urgent ! I helped my sister defrag her computer using Perfect Disk 7 and now when i reboot, i get this error message: UNMOUNTABLE_BOOT_VOLUME 0000ED (0x8236D9E0, 0xc000009c, 0x00000000, 0x00000000)
She has really important university assignments/ files and she didn't backup her files.
I tried booting in safe mode and it just gave me the same blue screen error msg.
Most importantly, is there a way of backing up the files?
And is there a solution to this problem?
God I am so dead!!
Victor79 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.