unknown issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-13-2007, 01:14 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2007
Location: louisiana
Posts: 12
Default unknown issues

hello, this is my first post here. ive searched the forums and couldnt find any info on my problem. 2 days ago i recieved a new customised build, specs are:

intel core 2 duo (e7600) 2.66ghz
2gigs of corsair xms2 pc6400 dual-channel ddr2 ram w/heat spreaders
xfx geforce 8500gt 512mb pci-e vc
asus p5n-e sli mainboard
western digital 500gb sata hd
soundblaster audigy se sc
lg dvd-rom/cd-r/cd-rw
x-dreamer case w/lcd temp display
apevia 680w beast psu
xp pro sp2

right off the bat i was having trouble installing programs, more specificly games and game updates...after 6 reformat/reinstalls of windows, same exact problem. medium and large installs fail 90percent of the time and when it does work the program dosnt work. windows reinstalls fine, but most program over 10mb in size gives me "install failed", "update failed", or "file is corrupt" when i just tried it on my other machine and it works perfectly. the most amazing thing is that every time it messes up, tech support keeps telling me to reinstall windows..guess what I DID 6x

ran hd and ram checks, both passed. i dunno if windows itself is messed up from the getgo or its hardware, not even sure if this was the correct section to post in but again i dont know where my problem lies. i really dont want to go through the trouble of sending it back when i waited so long for it already. tech support is no help.

thx in advance and if i didnt give enough info just ask and i wont hesitate to do so
__________________

slayer420 is offline  
Old 07-13-2007, 01:45 PM   #2 (permalink)
Repeat Offender
 
superdave1984's Avatar
 
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default Re: unknown issues

Are you installing the games on a different partition?
__________________

__________________
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the variables....it ain't your variables, it's your constant.
superdave1984 is offline  
Old 07-13-2007, 01:46 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2007
Location: louisiana
Posts: 12
Default Re: unknown issues

no, only 1 partition on the hard drive
slayer420 is offline  
Old 07-13-2007, 02:40 PM   #4 (permalink)
Repeat Offender
 
superdave1984's Avatar
 
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default Re: unknown issues

Try a different CD drive, check all connections inside the box too.
__________________
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the variables....it ain't your variables, it's your constant.
superdave1984 is offline  
Old 07-13-2007, 02:44 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2007
Location: louisiana
Posts: 12
Default Re: unknown issues

only have 1 cd drive

connections triple checked....little more info = of the 5 programs ive unsuccessfully installed; 2 are from cd, 2 are from an exe on my desktop, and 1 iso from a networked computer. all of which work on 2nd computer

same results
slayer420 is offline  
Old 07-13-2007, 05:43 PM   #6 (permalink)
Newb Techie
 
Join Date: Jul 2007
Location: louisiana
Posts: 12
Default Re: unknown issues

UPDATE.

someone had me do install sheild checks and after 6 reinstalls with the same OS disk, the Installshield/Devoloper folder is missing

it makes sense to me, and im assuming that folder is crucial to correct operation of windows

what do yall think?
slayer420 is offline  
Old 07-13-2007, 05:54 PM   #7 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: unknown issues

Hello,

The easiest and best thing to do is to get it returned.
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 07-13-2007, 06:05 PM   #8 (permalink)
Newb Techie
 
Join Date: Jul 2007
Location: louisiana
Posts: 12
Default Re: unknown issues

i would, but i have to ship the machine back at my cost. if i can avoid that at all possible i will. but that is a last resort, im just trying to fix it before i have to do that

now my xp home computer doesnt have that folder either, why does microsoft tell me to go to a folder thats not supposed to be there
slayer420 is offline  
Old 07-13-2007, 06:33 PM   #9 (permalink)
Newb Techie
 
Join Date: Mar 2007
Posts: 13
Send a message via AIM to AtomicGS9
Default Re: unknown issues

shipping costs < the problems your having
AtomicGS9 is offline  
Old 07-13-2007, 06:46 PM   #10 (permalink)
Newb Techie
 
Join Date: Jul 2007
Location: louisiana
Posts: 12
Default Re: unknown issues

oh i agree, but i keep having this thought in the back of my head: they sent it to me messed up in the first place. that kinda lowers their creditibility (sp?)

if i can get them to send me another copy of windows for free, that would be much better. im running another memory check right now just to make sure

dont get me wrong, i greatly appriciate everyones input..just telling everyone my standpoint
__________________

slayer420 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cooling Issues. sadisticmidget New Systems | Building and Buying 49 07-18-2007 05:11 PM
Issues with Laptops theopus Laptops and Notebooks 5 07-06-2007 04:29 PM
my log Max Power HijackThis Logs (finished) 10 06-07-2007 11:56 PM
Objecterror HJT Log objecterror Viruses, Spyware and Malware 4 05-18-2007 12:19 PM
Hijack this log SHNAPPS HijackThis Logs (finished) 15 05-02-2007 10:08 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.