Unknown Crashing Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-05-2008, 12:30 PM   #1 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Unknown Crashing Problem

I built a computer for a client around a month ago and ever since he first got it it crashes at completely random points. I've checked the event log but XP doesn't even recognize that it's crashed. He's a photographer so he does a ton of CaptureOne/Photoshop and he said usually he can't go more than 20 minutes without it rebooting. I really don't want to go out and buy a whole new comp. I've run all the obvious tests like MemTest, SeaTools (they're all seagate drives) and stability tests.

I believe these are the specs if I remember correctly:

CPU: Core 2 E4600 2.4GHz @ Stock
Mobo: Asus P5N-D 750i
RAM: 4 x 1GB OCZ Gold 800MHz @ Stock
Video: 2 x BFG 8400GS Non-SLI
PSU: ThermalTake TruePower 500W
HD: 1 x 320GB Seagate Barracuda 7200.10
HD: 3 x 500GB Seagate Barracuda 7200.11 Striped (RAID 0)

Since there are no events being recorded of it crashing I was thinking it might be a faulty PSU. What do you guys think?
__________________

__________________


Baez is offline  
Old 08-05-2008, 12:58 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Unknown Crashing Problem

CVB,

I would start with the SPU. But i would also look into something like the OS. Did you isntall a 32 Bit OS with 4GB of RAM? That is known to cause conflicts. Also does a minidump file get generated?

Cheers,
Mak
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-05-2008, 05:05 PM   #3 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Unknown Crashing Problem

No I set it to dump to a folder I made in his documents but nothing is ever there.

It is the 32 Bit version but I never knew that would cause any problems like that. I'll get a new PSU and start from there.

Thanks Mak
__________________


Baez is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Analyse, ethernet controller no longer working...[P] djmaddogfreak HijackThis Logs (finished) 16 07-04-2008 10:05 PM
Osiris revenge2 HijackThis Logs (finished) 18 12-13-2007 06:57 PM
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 11:37 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Objecterror HJT Log objecterror Viruses, Spyware and Malware 4 05-18-2007 12:19 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.