Unexplainable pc issue - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-11-2008, 03:53 PM   #11 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Unexplainable pc issue

Another thing that will cause unexpected restarts and problems starting believe or not is the battery on the board itself until one day nothing will run not even fans. On one old build I kept seeing the system restart right in the middle of a game or program thinking the cpu was hot! The board simply chewed the battery used to maintain time, date, and any setting changes in the bios setup other then factory defaults.

The next build simply saw nothing one day figuring the supply might have quit. Something told me to go for a new battery and what do you know all works fine since having passed that 939 build onto a family member. A simple $2-$3 item in a retail store. The original came with the board and was a year old then.

The last item however could involve hardware like the board or cpu itself. A bad cap on the board or cpu on the way out more likely the board or need to update the bios are a few other things to consider. When you see fans spins and lights blink for a few seconds only that usually points to a board problem of some type.
__________________

eyeCpc is offline  
Old 11-11-2008, 04:02 PM   #12 (permalink)
Junior Techie
 
Join Date: Sep 2008
Posts: 43
Default Re: Unexplainable pc issue

If it's the CMOS battery, I am going to lol.

Worth a try, though... it should be new though given the board is new.
__________________

Chromos1048 is offline  
Old 11-11-2008, 04:26 PM   #13 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Unexplainable pc issue

Ahhhhh, my bad.... I've only read this thread.... Didn't know it was going prior..

Never count batterys good just cause theyre new.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 11-11-2008, 04:37 PM   #14 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Unexplainable pc issue

That will get you every time. I keep a few extras on hand here just in case. But another thing besides board and cpu that can also cause problems is simply the lack of good regulation seen with the power supply itself.

If a supply is on the way out sometimes you are getting a warning when things act up while in Windows or simply at startup when the demand for power is the largest. Then one day you simply won't see anything.

Weak batteries however are more common since you see that with any typical flashlight battery as well as the Lithium calculator/watch type used on boards. They are all mass produced and see some go faster then others regardless of brand.
eyeCpc is offline  
Old 11-11-2008, 05:21 PM   #15 (permalink)
Junior Techie
 
Join Date: Sep 2008
Posts: 43
Default Re: Unexplainable pc issue

Yeah, no warning related to PS have occurred. I've only had the thing for a few months, and its only gotten limited use from last two mobos... ten boots maybe...

I changed the CMOS battery though, and that didn't work... so I guess I don't get to lol...

I REALLY thing this is CPU related though... since the restarts(before it got to this point of course) happened during times when the cpu was being strained; video streams and certain games...
Chromos1048 is offline  
Old 11-11-2008, 05:35 PM   #16 (permalink)
Ultra Techie
 
Join Date: Jul 2008
Location: Long Island, NY, USA
Posts: 881
Send a message via AIM to Ethan_Kaizer Send a message via MSN to Ethan_Kaizer
Default Re: Unexplainable pc issue

If you can get your hands on another power supply, that could be worth a shot.
__________________
||Core 2 Duo E4600 @ 2.4 GHz (OC coming soon) || Biostar TP45HP || 4GB Kingston DDR2 667 RAM ||
Sapphire HD 4670 512mb @778/1140 || Antec Trio 650w || Maxtor 250gb 7200 RPM HDD || Lite-On DVD-RW || Black Aluminum Case||
Ethan_Kaizer is offline  
Old 11-11-2008, 06:39 PM   #17 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Unexplainable pc issue

What happened with the two previous boards? That may be a good clue there as to a need for a new supply or the cpu is weak or running too warm.
eyeCpc is offline  
Old 11-14-2008, 06:39 PM   #18 (permalink)
Junior Techie
 
Join Date: Sep 2008
Posts: 43
Default Re: Unexplainable pc issue

Something strange happened the other day... I got a bit of life out of the board. It didn't POST, but the power light in the front was green and steady without anything connected. Then I tried plugging in the cd drive and the light was yellow and flashing, so I disconnected it and tried it again with the hdd. Same thing. So I pulled everything off and tried to start it and now the light isn't coming on at all....

So that got me thinking that it may be a voltage issue; I need more maybe? I can't imagine that 330w isn't enough, but I guess the PSU could be bad despite its new-ish.

So CPU or PS... that is the question....

I RMA'd them again.... so maybe that'll tell me something... they said they'll replace them.

Since I'm getting two boards, I'll be able to figure which one is the issue.

Quote:
Originally Posted by eyeCpc
What happened with the two previous boards? That may be a good clue there as to a need for a new supply or the cpu is weak or running too warm.
See OP.
Chromos1048 is offline  
Old 11-14-2008, 06:44 PM   #19 (permalink)
True Techie
 
nderscore's Avatar
 
Join Date: Sep 2008
Posts: 163
Send a message via AIM to nderscore
Default Re: Unexplainable pc issue

Do you have a picture of the fully wired system? Also, what means of cooling do you have for the processor?
nderscore is offline  
Old 11-14-2008, 07:26 PM   #20 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Unexplainable pc issue

What I meant earlier was on MSI's findings for the first two once they reported not finding any problem with either. Vendors on the other hand will state that once in awhile they will get in a bad batch of boards where you may have to go with another model or make and model in order to get things going there.

A year ago a friend complained about two boards in a row not even posting and had me look over everything and made the suggestion. The third board however went in and worked right off when they sent that out before the first two were shipped back to see if it would. That one is still going strong from what I hear!
__________________

eyeCpc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XFX GTX 260 SLI Issue PH3N0M Hardware Repairs and Troubleshooting 4 10-22-2008 01:41 AM
Funky Audio Issue Lexluethar Computer Audio and Multimedia 11 09-17-2008 03:32 PM
Crysis 1.2 patch dario03 PC Gaming 34 08-29-2008 02:42 AM
Seeminly Unsolveable Problem! Reply ASAP! yoshi1476 Microsoft Windows and Software 44 06-13-2008 12:48 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.