Unaturally Slow - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-18-2007, 08:07 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 21
Send a message via AIM to ibelous
Default Unaturally Slow

hey guys,
so heres the problem, im currently working on a pc that boots up great and runs programs very well. But it randomly slows down, when i open my task manager it says my explorer.exe is using up 80-100% of my cpu... then after a few minutes its fine again. I've run Memtest86 and CPU Burnin on it and both tests came back fine.... any ideas?

thanx.
__________________

ibelous is offline  
Old 01-18-2007, 10:43 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Did you check for viruses?
__________________

turtile is offline  
Old 01-18-2007, 10:54 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 30
Send a message via AIM to xwgpx55
Default

scans. Ad-Aware, Spybot, Check for Viruses with AVG
xwgpx55 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.