UAA Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-10-2011, 07:23 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 1
Default UAA Problems

I just bought a Gigabyte HD 4650 agp card and every time I start windows it crashes with the message "Found New Hardware Microsoft UAA Bus Driver For High Definition Audio" after this message pops up my pc freezes and I have to do a hard restart
Can anyone help?
__________________

Helmite500 is offline  
Old 02-11-2011, 11:26 AM   #2 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: UAA Problems

Yeah, it should be simple to fix follow these steps here:

1.launch device manager by pressing WINDOWS LOGO together with PAUSE button on your keyboard
2.go to HARDWARE tab and click on DEVICE MANAGER button
3.expand system devices
4.right click on microsoft uaa bus driver for high definition audio and uninstall it
5.download your official audio driver. for realtek audio driver, the latest driver already includes microsoft bus driver. you can download latest realtek audio driver from :
6.run the official audio driver and restart your computer

Once your pc starts up test some music to make sure it works correctly, open up windows media player and play a sample file, to make sure it's not crackling or popping.
Check device manager for the final time and make sure uaa is disabled and gone.
Make a restore point in windows, and that should end that problem.
-RockMan- is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia drivers, Boot problems, restart problems all related????? FastNOT Hardware Repairs and Troubleshooting 3 02-12-2008 06:18 AM
java.util.zip problems (ZIP Problems) KornNut Linux and Open Source 2 08-03-2006 03:07 PM
problems with laptop & problems with router hutchygers Hardware Repairs and Troubleshooting 8 05-03-2006 04:19 PM
Problems with computer startup. Video problems? I'm not sure RodrigoKim Hardware Repairs and Troubleshooting 4 11-08-2005 01:44 PM
Problems w/ loading windows and problems w/ usb audio28 Monitors, Printers and Peripherals 0 02-17-2004 04:20 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.