tvwonder problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-24-2005, 03:54 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2005
Posts: 1
Send a message via AIM to seththemeth
Default tvwonder problem

well i just got my new computer so i was going to switch the tv card form one computer to another, so i plugged the pci card into the slot and put in the setup disk start insatlling it but the tv program doesnt install on my computer after it sasy 100% complete i restart my comp and nothing is there i need help i dont know if my comp is picking up the card or wat

can some one plzz help??????
seththemeth is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.