TV will not display movie files - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-12-2006, 07:08 AM   #1 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Question TV will not display movie files

Last year, I set up a freind of mine with a computer so that he can play Dvix movies on. However he's turned it into a gaming box.

last week, I sell him a 6600GT 128Mb video card. And during the week, he picks up a 19" Monitor.
He's currently has both Monitor and TV cloning each other. However when ever he uses Media Player Classic on the TV, he gets a no image, however he gets sound. Please note that he can still play games and view windows via the TV. It's just happens to be media player classic that just does not want to show picture on his TV.

If he used media Player Classic on his 19" TFT Monitor, he gets both picture and sound.



Computer spects are :- AMD Athlon 2600, 512Mb Ram, Gigabyte GA-7N400 Motherboard, Geforce 6600GT 128 Mb AGP Video Card.
Monitor is connected via VGA
TV connected via SVideo
Monitor and TV are cloning each other.
__________________

__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 10-12-2006, 07:11 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

You mean, it shows WMP, but instead of the video it is black?

Try WMP properties, "Performance" --> "Advanced" and enable or disable "Use overlays".
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.