TV tuner - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-05-2007, 11:06 PM   #1 (permalink)
True Techie
 
Join Date: May 2006
Posts: 164
Default TV tuner

i have a tv tuner pixelview, i see the picture but the audio is dead, i tried change the cable inside but didnt work.....anyone have a idea that can help me?

Thank you
__________________

Rogerio is offline  
Old 01-05-2007, 11:55 PM   #2 (permalink)
True Techie
 
Join Date: Oct 2006
Posts: 146
Default

See if it works on a new PC? Exchange it for a new one see if that fixes it? And of course, download the latest drivers/software for it. Try using a different player. Check the cables. Update drivers for your soundcard and video card and download a codec pack such as K-lite.
__________________
http://www.geocities.com/signature_s...dphxnoedge.jpg
System: Athlon 64 X2 3800+
EVGA Geforce 8600 GTS 256mb PCIE
ECS (pile of crap) Mobo
1.5 GB Corsair PC3200
Soundblaster Audigy Pro
Windows XP Pro, Lemming Optimized.
ShackledPhoenix is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.