TV Tuner - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-22-2006, 12:55 PM   #1 (permalink)
True Techie
 
Join Date: May 2006
Posts: 164
Default TV Tuner

Hello Everyone, Merry Christmas.
Well, I have a TV Tuner Pixelview, i see the picture but i can't hear, i already tried unplug the cables and plug again but didn t work. i use ASUS P5P800-VM Mobo. I got this mobo 2 months ago, my audio (TV Tuner) works fine before, do you think that my problem is the mobo?or just the audio part, because the picture works.

Any idea anyone.

Thank you
__________________

Rogerio is offline  
Old 12-23-2006, 04:38 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

how does the audio for the card work? i've seen some that work fine internally and pass the sound through via software but others that require you to connect the card to the line in of your sound card and others still that connect internally through a cd audio connector. if it's either of the kinds that require a cable, your sound card will need to be configured to play audio from that input.
Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.