TV Card problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-19-2006, 01:42 AM   #1 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 2
Unhappy TV Card problem

hi just got a AVLAB AVL600A TV FM tuner card,im having problems installing the drivers keeps asking me for files from my windows xp SP2 disc,but everytime i put the disc in nothing happens.

Can any1 help me? would be ever so greatful
__________________

Confrontation is offline  
Old 05-19-2006, 03:48 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

are you installing the drivers from the actual installer or are you trying to do it using the windows hardware wizard. most of the time you are supposed to cancel the wizard and do it manually using an included installer
__________________

Nitestick is offline  
Old 05-19-2006, 04:25 AM   #3 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 2
Default i am

i am installing from the cd tht came with the card, but it keeps telling me to put my windows xp SP2 disc in couse it needs sme files from it..
when i put the windows disc in nothing happens
Confrontation is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.