Trouble with Sony PCG-2A1L - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-29-2011, 10:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2011
Posts: 1
Default Trouble with Sony PCG-2A1L

when i turn it on....it beeps 3 times and no video showing but computer is still on.....anyone have any ideas on where the trouble may lie.....it happen from one nite working fine and next day when turned on was not working....this is an all in one computer and i dont think it has any output to check monitor.....let me know if i am wrong....thanks
__________________

nedraebs48 is offline  
Old 10-29-2011, 10:40 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Trouble with Sony PCG-2A1L

What have you tried so far?

Make sure the PSU is turned off and that the power is unplugged first.

Can you open open the case and clear the CMOS? Also see if there is any component or piece of hardware that looks fried or strange. Please also check to make sure that the case is as dust free as possible and that all components are completely secure (Not loose).
__________________

Ste is offline  
Old 10-29-2011, 11:16 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2011
Location: Florida
Posts: 26
Default Re: Trouble with Sony PCG-2A1L

Check the memory and make sure properly seated.
With this being an all-in-one PC you will need to remove the back cover to get access to the components.
T0ken is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with older Sony using new video card CeeJay Hardware Repairs and Troubleshooting 5 12-10-2008 03:13 PM
I am lost! IM trouble! Website trouble! WEIRDEST PROBLEM EVER SEEM! Please help me! TheMajor Internet Software and Browsers 14 10-28-2004 01:55 AM
Sony Vaio Laptop DVDRW P4 + Compaq P3 Laptop + Celeron Laptop + Sony Mavica DigCamera CrossMX Buy/Sell/Trade and Hot Deals 2 05-18-2004 12:03 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.