trouble with new hard drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-22-2008, 11:23 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2007
Posts: 38
Default trouble with new hard drive

so i just got a new hard drive and installed it, but i dont see anything in my computer. ive checked device manager and i see the second hard drive i have no clue what to do from here someone help?
__________________

ex_nihilo is offline  
Old 12-22-2008, 11:26 PM   #2 (permalink)
Monster Techie
 
aaronkupen's Avatar
 
Join Date: Sep 2005
Location: Pittsburgh, PA
Posts: 1,848
Send a message via AIM to aaronkupen Send a message via Yahoo to aaronkupen
Default Re: trouble with new hard drive

Does your BIOS detect it? Make sure that the sata/IDE cable is plugged into the motherboard in the correct slot laid out by your motherboard manual. Secondly, make sure the power cable is firmly plugged in.
__________________

__________________
Desktop - Antec Sonata III
Intel Core i3 540
4 GB DDR3-1600 memory
ATI Radeon HD 5670
Windows Vista Business x64
aaronkupen is offline  
Old 12-22-2008, 11:31 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2007
Posts: 38
Default Re: trouble with new hard drive

yes it does detect it, just checked right now. im able to see it in the device manager along with my other hard drive. i am also able to see it in the disk management it shows a black colored bar meaning its unallocated and when i right click it i have the choice of creating a new partition or checking out the properties.
ex_nihilo is offline  
Old 12-22-2008, 11:33 PM   #4 (permalink)
Monster Techie
 
aaronkupen's Avatar
 
Join Date: Sep 2005
Location: Pittsburgh, PA
Posts: 1,848
Send a message via AIM to aaronkupen Send a message via Yahoo to aaronkupen
Default Re: trouble with new hard drive

Have you formatted it yet? You should create a partition in NTFS and see if it shows up in My Computer after that.
__________________
Desktop - Antec Sonata III
Intel Core i3 540
4 GB DDR3-1600 memory
ATI Radeon HD 5670
Windows Vista Business x64
aaronkupen is offline  
Old 12-22-2008, 11:36 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2007
Posts: 38
Default Re: trouble with new hard drive

no i have not formatted it yet, as for the new partition should it be primary or extended partition? does it really matter?
ex_nihilo is offline  
Old 12-22-2008, 11:40 PM   #6 (permalink)
Monster Techie
 
aaronkupen's Avatar
 
Join Date: Sep 2005
Location: Pittsburgh, PA
Posts: 1,848
Send a message via AIM to aaronkupen Send a message via Yahoo to aaronkupen
Default Re: trouble with new hard drive

You want a primary partition.
__________________
Desktop - Antec Sonata III
Intel Core i3 540
4 GB DDR3-1600 memory
ATI Radeon HD 5670
Windows Vista Business x64
aaronkupen is offline  
Old 12-22-2008, 11:46 PM   #7 (permalink)
Newb Techie
 
Join Date: Dec 2007
Posts: 38
Default Re: trouble with new hard drive

got it to work thanks aaronkupen
ex_nihilo is offline  
Old 12-22-2008, 11:47 PM   #8 (permalink)
Monster Techie
 
aaronkupen's Avatar
 
Join Date: Sep 2005
Location: Pittsburgh, PA
Posts: 1,848
Send a message via AIM to aaronkupen Send a message via Yahoo to aaronkupen
Default Re: trouble with new hard drive

No problem, enjoy your new hard drive.
__________________

__________________
Desktop - Antec Sonata III
Intel Core i3 540
4 GB DDR3-1600 memory
ATI Radeon HD 5670
Windows Vista Business x64
aaronkupen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with new hard drive setup Lowri Hardware Repairs and Troubleshooting 2 12-27-2008 09:49 PM
SATA hard drive problems. Zatrox Hardware Repairs and Troubleshooting 2 09-28-2008 11:00 PM
Problem occurred when plugging in floppy drive. WasTech Hardware Repairs and Troubleshooting 76 08-16-2008 04:36 PM
Hard drive noise Asterix Hardware Repairs and Troubleshooting 13 05-10-2008 04:03 PM
weird power trouble when putting in 2nd hard drive idrisguitar Hardware Repairs and Troubleshooting 1 03-30-2007 11:56 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.