Trouble accessing certain websites. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 10-12-2012, 09:41 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2012
Location: USA
Posts: 10
Default Trouble accessing certain websites.

Inspiron B130, XP Pro sp3, 40gb hd, 1 gb ram, running wireless AND wired ethernet (alternately)

Hello, I've encountered a problem I need some advice on. Today I have been setting up my old laptop to work with both above internet connections.

I can connect to google.com and make a search and most of the attempts when I click on a search result, it will go the the selected website. Then there's a few websites I click on that IE8 says it cannot display. This happens both wireless and wired. (It's the same websites in both cases). I can click on a link in MY FAVORITES and no problem.

I have a desktop PC sitting next to the laptop and it will access all websites (both wired and wireless).

The laptop problem sites are AVG, Malwarebytes, and maybe a few others. It will go to Spybot and Avast ok.

In Network Connections, I'm showing Internet Gateway internet connection connected. Also, Lan or High Speed Internet Local Area Connection and a Wireless Internet Connection (whichever I'm using at any given time shows Connected, otherwise not connected. What can I do to correct this problem with the laptop?

Thanks for your input!
John
__________________

JohnGo is offline   Reply With Quote
Old 10-12-2012, 10:27 PM   #2 (permalink)
Lord Techie
 
hikaricloud's Avatar
 
Join Date: Jul 2005
Location: USA
Posts: 6,220
Default Re: Trouble accessing certain websites.

First things first: Have you tried any other browsers? IE8 is a big pile of rubbish, and even though it's unlikely, it's worth checking out.

Second: have you scanned the laptop with any virus/malware scans? Specifically MBAM would be a good place to start.

Third: I sometimes have a similar problem that is only resolved after resetting the adapter. May want to try that.

Due to the websites that are being blocked, I'm assuming it's a virus of some sort. MBAM would be best to start with...if you don't have it installed or downloaded already, you can see if you can load cnet to download a copy. May not be able to update if it's blocking the server too, but an unupdated MBAM can still do wonders. Do you have AVG or MSE installed already? If so, update and scan after MBAM just to be sure. If you still have problems after that, we can troubleshoot further...probably best if you grab HijackThis! and post a log here if the problem persists.
__________________

__________________
R.I.P. Ronald C. "Bucky" Buck
3/13/1949 - 11/30/2010
Poizen22 - in all honesty id prefetr my pics get passed around then send perform some homo erotic sexual deed.
thirdshiftdj - what on earth are you trying to say???
I do not accept support questions via EMail, PM or IM.
If I helped you out, or what I just said rocked you like a hurricane, hit the little thingie over there.
<-------------------------------
hikaricloud is offline   Reply With Quote
Old 10-12-2012, 10:31 PM   #3 (permalink)
Junior Techie
 
mcaustin1's Avatar
 
Join Date: Oct 2012
Location: united states
Posts: 47
Default Re: Trouble accessing certain websites.

Quote:
Originally Posted by hikaricloud View Post
First things first: Have you tried any other browsers? IE8 is a big pile of rubbish, and even though it's unlikely, it's worth checking out.

Second: have you scanned the laptop with any virus/malware scans? Specifically MBAM would be a good place to start.

Third: I sometimes have a similar problem that is only resolved after resetting the adapter. May want to try that.

Due to the websites that are being blocked, I'm assuming it's a virus of some sort. MBAM would be best to start with...if you don't have it installed or downloaded already, you can see if you can load cnet to download a copy. May not be able to update if it's blocking the server too, but an unupdated MBAM can still do wonders. Do you have AVG or MSE installed already? If so, update and scan after MBAM just to be sure. If you still have problems after that, we can troubleshoot further...probably best if you grab HijackThis! and post a log here if the problem persists.

This is a good idea you should do this and/or download an another internet browsing program.
mcaustin1 is offline   Reply With Quote
Old 10-12-2012, 11:11 PM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2012
Location: USA
Posts: 10
Default Re: Trouble accessing certain websites.

I didn't think about trying another browser, I guess because I have used IE versions since forever with no problems.

I haven't scanned for virus or malware since I can't get to the site to download the program. I just now tried to go through cnet and they will download and start to install but the install stops and the popup says "an Internet connection is required". Same thing if I d'load to a flash drive with my PC and try to install on the laptop. If I forgot to add something, please advise.


Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 10:02:07 PM, on 10/12/2012
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Motorola\MotoHelper\MotoHelperService.exe
C:\WINDOWS\system32\HPZipm12.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Yahoo!\SoftwareUpdate\YahooAUService.exe
C:\Program Files\Motorola\MotoHelper\MotoHelperAgent.exe
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\Program Files\SigmaTel\C-Major Audio\WDM\stsystra.exe
C:\WINDOWS\system32\hkcmd.exe
C:\WINDOWS\system32\igfxpers.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\Mobile Stream\EasyTether\easytthr.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\msiexec.exe
C:\Program Files\Trend Micro\HiJackThis\HiJackThis.exe
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = Yahoo!
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN.com
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Windows Internet Explorer provided by Yahoo!
O2 - BHO: (no name) - {02478D38-C3F9-4efb-9B51-7695ECA05670} - (no file)
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [SigmatelSysTrayApp] %ProgramFiles%\SigmaTel\C-Major Audio\WDM\stsystra.exe
O4 - HKLM\..\Run: [igfxtray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [igfxhkcmd] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [igfxpers] C:\WINDOWS\system32\igfxpers.exe
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: Google Update Service (gupdatem) (gupdatem) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: MotoHelper Service (MotoHelper) - Unknown owner - C:\Program Files\Motorola\MotoHelper\MotoHelperService.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
O23 - Service: Yahoo! Updater (YahooAUService) - Yahoo! Inc. - C:\Program Files\Yahoo!\SoftwareUpdate\YahooAUService.exe
--
End of file - 4342 bytes
JohnGo is offline   Reply With Quote
Old 10-12-2012, 11:33 PM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2012
Location: USA
Posts: 10
Default Re: Trouble accessing certain websites.

I have now taken the wifi router out of line and connected the laptop directly to the dsl modem and the same problem.
JohnGo is offline   Reply With Quote
Old 10-12-2012, 11:35 PM   #6 (permalink)
Newb Techie
 
Join Date: Oct 2012
Location: USA
Posts: 10
Default Re: Trouble accessing certain websites.

I replyed to hikaricloud and sent my hijack this log but the post did not show up.
JohnGo is offline   Reply With Quote
Old 10-12-2012, 11:51 PM   #7 (permalink)
Lord Techie
 
hikaricloud's Avatar
 
Join Date: Jul 2005
Location: USA
Posts: 6,220
Default Re: Trouble accessing certain websites.

Quote:
Originally Posted by JohnGo View Post
I replyed to hikaricloud and sent my hijack this log but the post did not show up.
Just edit one of your existing posts and put the log in there. The edit button is at the bottom of your post near the middle.
__________________
R.I.P. Ronald C. "Bucky" Buck
3/13/1949 - 11/30/2010
Poizen22 - in all honesty id prefetr my pics get passed around then send perform some homo erotic sexual deed.
thirdshiftdj - what on earth are you trying to say???
I do not accept support questions via EMail, PM or IM.
If I helped you out, or what I just said rocked you like a hurricane, hit the little thingie over there.
<-------------------------------
hikaricloud is offline   Reply With Quote
Old 10-13-2012, 12:09 AM   #8 (permalink)
Newb Techie
 
Join Date: Oct 2012
Location: USA
Posts: 10
Default Re: Trouble accessing certain websites.

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 10:02:07 PM, on 10/12/2012
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Motorola\MotoHelper\MotoHelperService.exe
C:\WINDOWS\system32\HPZipm12.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Yahoo!\SoftwareUpdate\YahooAUService.exe
C:\Program Files\Motorola\MotoHelper\MotoHelperAgent.exe
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\Program Files\SigmaTel\C-Major Audio\WDM\stsystra.exe
C:\WINDOWS\system32\hkcmd.exe
C:\WINDOWS\system32\igfxpers.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\Mobile Stream\EasyTether\easytthr.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\msiexec.exe
C:\Program Files\Trend Micro\HiJackThis\HiJackThis.exe
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = Yahoo!
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN.com
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Windows Internet Explorer provided by Yahoo!
O2 - BHO: (no name) - {02478D38-C3F9-4efb-9B51-7695ECA05670} - (no file)
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [SigmatelSysTrayApp] %ProgramFiles%\SigmaTel\C-Major Audio\WDM\stsystra.exe
O4 - HKLM\..\Run: [igfxtray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [igfxhkcmd] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [igfxpers] C:\WINDOWS\system32\igfxpers.exe
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: Google Update Service (gupdatem) (gupdatem) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: MotoHelper Service (MotoHelper) - Unknown owner - C:\Program Files\Motorola\MotoHelper\MotoHelperService.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
O23 - Service: Yahoo! Updater (YahooAUService) - Yahoo! Inc. - C:\Program Files\Yahoo!\SoftwareUpdate\YahooAUService.exe
--
End of file - 4342 bytes
JohnGo is offline   Reply With Quote
Old 10-13-2012, 12:34 AM   #9 (permalink)
Newb Techie
 
Join Date: Oct 2012
Location: USA
Posts: 10
Default Re: Trouble accessing certain websites.

I was able to d'load malwarebytes with cnet:

Malwarebytes Anti-Malware 1.65.0.1400
www.malwarebytes.org

Database version: v2012.10.13.01

Windows XP Service Pack 3 x86 NTFS
Internet Explorer 8.0.6001.18702
Ted Nalls :: ENTREPEN-35D1D1 [administrator]

10/12/2012 10:42:39 PM
mbam-log-2012-10-12 (22-42-39).txt

Scan type: Full scan (C:\|)
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 214678
Time elapsed: 26 minute(s), 30 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 0
(No malicious items detected)

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 1
HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Exp lorer\Advanced\Folder\Hidden\SHOWALL|CheckedValue (PUM.Hijack.System.Hidden) -> Bad: (0) Good: (1) -> No action taken.

Folders Detected: 0
(No malicious items detected)

Files Detected: 1
C:\WINDOWS\system32\mjyob.dll (Worm.Conficker) -> Delete on reboot.

(end)

After removing Worm.Conficker with M'bytes, the AVG site opened from Internet Explorer and I downloaded and installed AVG and all is working as it should. I truly thank all of you who contributed here!
JohnGo is offline   Reply With Quote
Old 10-13-2012, 06:21 AM   #10 (permalink)
Lord Techie
 
hikaricloud's Avatar
 
Join Date: Jul 2005
Location: USA
Posts: 6,220
Default Re: Trouble accessing certain websites.

Glad that fixed your problem. While you're at it, you may want to download Firefox or some other alternative browser since IE is complete crap. Riddled with security flaws.
__________________

__________________
R.I.P. Ronald C. "Bucky" Buck
3/13/1949 - 11/30/2010
Poizen22 - in all honesty id prefetr my pics get passed around then send perform some homo erotic sexual deed.
thirdshiftdj - what on earth are you trying to say???
I do not accept support questions via EMail, PM or IM.
If I helped you out, or what I just said rocked you like a hurricane, hit the little thingie over there.
<-------------------------------
hikaricloud is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble Accessing Workgroup Shared Folders ... shy_dude Computer Networking and Internet Hardware 1 12-21-2010 08:16 AM
trouble accessing the internet IE elchavo SEO and Web Traffic 3 01-04-2010 04:59 AM
trouble accessing the internet consistently... salmon_82 Computer Networking and Internet Hardware 1 02-26-2009 11:43 PM
Problems accessing SSL websites djwk Computer Networking and Internet Hardware 5 09-30-2006 04:41 AM
Trouble accessing certain sites zmanwa Computer Networking and Internet Hardware 21 10-05-2005 09:23 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.