TERRIBLE idle CPU temps and Frequency!!!! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-15-2008, 05:04 PM   #11 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: TERRIBLE idle CPU temps and Frequency!!!!

If you should find it didn't go on fully then at least for the time being you would have to remove it for cleaning and seeing a fresh application of AS-5 go on. On the second install you certainly know enough to see it seated properly to avoid another mishap.

The thread gurusan linked earlier does sum that up quite well. A look at the case shows there's adequate air flow and wouldn't account for high temps to start with.
__________________

eyeCpc is offline  
Old 08-18-2008, 06:19 AM   #12 (permalink)
Super Techie
 
Join Date: Aug 2008
Posts: 276
Default Re: TERRIBLE idle CPU temps and Frequency!!!!

Right, been sick all weekend so havent had time to check. But will give the heatsink a check this evening and let you guys know how it goes.
__________________

__________________
Thermaltake Tsunami Dream
Asus 560 DCII OC 1GB
Intel Q6600 @ 2.4
Asus P5KC aiLifestyle Mobo
4GB Corsair XMS2 PC2-6400
Gigabyte 720W PSU
Windows 7 Home Premium
Method is offline  
Old 08-18-2008, 03:52 PM   #13 (permalink)
Super Techie
 
Join Date: Aug 2008
Posts: 276
Default Re: TERRIBLE idle CPU temps and Frequency!!!!

Took off the heatsink/fan, cleaned all the old gunk off the heatspreader, put some fresh Arctic silver 5 on, made sure I applied more pressure this time and now it idles at around the 32-36 mark. And arctic says it needs 200 hours to break in, so that should improve.

Happy gaming!.....finally.
__________________
Thermaltake Tsunami Dream
Asus 560 DCII OC 1GB
Intel Q6600 @ 2.4
Asus P5KC aiLifestyle Mobo
4GB Corsair XMS2 PC2-6400
Gigabyte 720W PSU
Windows 7 Home Premium
Method is offline  
Old 08-18-2008, 03:57 PM   #14 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: TERRIBLE idle CPU temps and Frequency!!!!

glad to hear you got it sorted. best to check load temps as well although it looks like they will be fine...
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 08-18-2008, 04:39 PM   #15 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: TERRIBLE idle CPU temps and Frequency!!!!

Hope you let it warm up for 3-4hrs. first and then shut it down overnight to start the bonding process. It will take about 3-4days however before you want to see any good loads on the cpu for the heat transfer process to kick in. No ocing until then.

Generally it takes about two weeks to see a final bond depending on how many hours daily you have the system on. On the AMD 6000+ X2 here I initially saw only 23C with the new application having a Zalman 9700 sitting on top however. But down in the 30s for a stock hsf is about what to expect for an idle temp. I imagine you are relieved at this point.
eyeCpc is offline  
Old 08-18-2008, 04:45 PM   #16 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: TERRIBLE idle CPU temps and Frequency!!!!

^ehh?

Warm up? bonding process? What are you on about?
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 08-18-2008, 05:17 PM   #17 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: TERRIBLE idle CPU temps and Frequency!!!!

When first applying any thermal paste like AS-5 the manufacturer's own instructions point to the need for seeing the system run for about 3-4yrs. in order to warm up the paste and then shutdown for several hours. The cooling is where the initial bonding starts to take place.

During the frist few days only run the system moderately without ocing or heavy loads placed on the cpu as that continues. Under average circumstances it will take about two weeks or 200hrs. depending on what comes first to see the paste cure fully.

The guide for applying AS-5 on Intel models can be looked over at Arctic Silver Incorporated - Arctic Silver 5 Instructions

For AMD when selected you end up at Arctic Silver Incorporated - Arctic Silver 5 Instructions
eyeCpc is offline  
Old 08-18-2008, 05:24 PM   #18 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: TERRIBLE idle CPU temps and Frequency!!!!

Which is why i switched to MX-2 and next time i order anything i'm going to pick up TX-2 No break in period.
__________________
Nothing to see here.
veedubfreak is offline  
Old 08-18-2008, 05:27 PM   #19 (permalink)
Super Techie
 
Join Date: Aug 2008
Posts: 276
Default Re: TERRIBLE idle CPU temps and Frequency!!!!

Thanks for the info.
__________________
Thermaltake Tsunami Dream
Asus 560 DCII OC 1GB
Intel Q6600 @ 2.4
Asus P5KC aiLifestyle Mobo
4GB Corsair XMS2 PC2-6400
Gigabyte 720W PSU
Windows 7 Home Premium
Method is offline  
Old 08-19-2008, 02:36 PM   #20 (permalink)
Junior Techie
 
Join Date: Nov 2006
Location: Lexington, KY
Posts: 51
Send a message via AIM to HellFireRS Send a message via Yahoo to HellFireRS
Default Re: TERRIBLE idle CPU temps and Frequency!!!!

time to crank that q6600...
__________________

__________________
http://img.photobucket.com/albums/v1...ignature-1.jpg
3dMark06 = 12954 3d Marks
HellFireRS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU temps? Jerigorn Hardware Repairs and Troubleshooting 1 06-01-2008 01:12 PM
*Solved* CPU usage higher at idle. cliffhucker Microsoft Windows and Software 13 03-09-2008 12:20 AM
Overclocked 3.2ghz Pentium D processor by 15% EliteScouter Overclocking and Modding 1 12-19-2007 11:52 PM
E6600 Idle temps STATus h2O Overclocking and Modding 3 04-02-2007 09:11 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.