Temp Help!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-19-2012, 04:47 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2012
Posts: 6
Default Temp Help!!!

Hey guys, i have a Core 2 Extreme and all of the core temps are floating around the 90s C. I dont know why, i have a h50 on it. But i dont know why it is that high. And there is no load on it. Help would be nice!

Thanks
__________________

EVOBear is offline  
Old 05-19-2012, 04:52 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Temp Help!!!

You might have a faulty sensor. But let's go through the checkpoints. Is your fan working? Have you cleaned it of dust recently? When is the last time you reapplied thermal grease? Does you case have good cooling? (fans in front blowing in, fans in back blowing out)
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 05-19-2012, 05:44 PM   #3 (permalink)
I don't overclock
 
Fat.Clown's Avatar
 
Join Date: Dec 2006
Location: offline
Posts: 3,326
Default Re: Temp Help!!!

did you plug in both the fan and the pump?
Fat.Clown is offline  
Old 05-19-2012, 05:54 PM   #4 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Temp Help!!!

Quote:
Originally Posted by MindoverMaster View Post
When is the last time you reapplied thermal grease?



Very good call mind, I'm betting 5 bucks he did not put enough grease on it and seal it down correctly for the heat to be absorbed right.
-RockMan- is offline  
Old 05-19-2012, 06:14 PM   #5 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Temp Help!!!

No, the H50 comes preapplied.

I'm thinking the fan/pump isnt pugged in.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 05-19-2012, 06:15 PM   #6 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Temp Help!!!

Quote:
Originally Posted by Mike-Techno-Thug View Post


Very good call mind, I'm betting 5 bucks he did not put enough grease on it and seal it down correctly for the heat to be absorbed right.
Or too much.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 05-19-2012, 08:20 PM   #7 (permalink)
The Ghost
 
luke127's Avatar
 
Join Date: Mar 2012
Location: Australia
Posts: 838
Default Re: Temp Help!!!

Quote:
Originally Posted by patonb View Post
No, the H50 comes preapplied.

I'm thinking the fan/pump isnt pugged in.
That sounds about right for the problem. Have you checked the input of power from the motherboard?
__________________
Yeah, I'm the boss 😂😂 FIGJAM 😂😂
luke127 is offline  
Old 05-19-2012, 08:22 PM   #8 (permalink)
Newb Techie
 
Join Date: May 2012
Posts: 6
Default Re: Temp Help!!!

Sorry it took so long to reply, i was at the movies. I recommend the Avengers. But anyway, yes i have the pump and fan plugged in. I also have 2 120 mm fans blowing in and 1 120mm fan blowing out in the front of the case. I also think it might be too much paste but im unsure, ill take the system apart and upload a picture. Or it may be too little, But surprisingly the system doesnt crash with ridiculous temps. The processor fried my last board which was unable to handle the 130w of power it drew, but this board should be fine. Thanks again for the help
EVOBear is offline  
Old 05-19-2012, 08:51 PM   #9 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Temp Help!!!

Quote:
Originally Posted by EVOBear View Post
Sorry it took so long to reply, i was at the movies. I recommend the Avengers. But anyway, yes i have the pump and fan plugged in. I also have 2 120 mm fans blowing in and 1 120mm fan blowing out in the front of the case. I also think it might be too much paste but im unsure, ill take the system apart and upload a picture. Or it may be too little, But surprisingly the system doesnt crash with ridiculous temps. The processor fried my last board which was unable to handle the 130w of power it drew, but this board should be fine. Thanks again for the help
No need to take a picture for that type of cooler, I recommend you put 2 pea size drops on it.

o

o

If you know have to much and its all over the cpu there goes your problem right there.
Luke, if his system peaked up to about 95% in 3 minutes, either he had to much grease or forgot to hook up the 3 pin or 4pin connector on the mobo.
His motherboard would of quickly shut down to prevent damage which is very good thing, thats why I said what I did to mind about it.

If his system is on now and stays at 95% his mobo temps are wrong, I think a small bios update would correct it as well.
We'll see what happens though....
-RockMan- is offline  
Old 05-20-2012, 12:55 PM   #10 (permalink)
Newb Techie
 
Join Date: May 2012
Posts: 6
Default Re: Temp Help!!!

so i think i had too little, but temps still seem higher than they should, they are at about 70C now, with no load, the temp inside the case is pretty cool about 29C, on my old board the temps were at about 41C and that is what i would like them at.
__________________

EVOBear is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
core temp speedfan temp. loc? bkolk Overclocking and Modding 13 07-05-2008 09:25 PM
question about what to worry about cpu temp or core temp? zerodayATK Overclocking and Modding 2 12-19-2007 06:53 AM
LED TEMP or SPEEDFAN TEMP??? jeremy4719 Hardware Repairs and Troubleshooting 1 04-30-2007 12:38 AM
Is it the cpu temp or the case temp that matters Eg37se Overclocking and Modding 13 07-20-2005 09:20 AM
Case Temp Monitors. Placement of temp readers? AS5 Application Technique? Oddsk8er Overclocking and Modding 0 07-27-2004 06:21 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.