technical hard disk issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-16-2007, 09:42 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 3
Default technical hard disk issue

Hi, here's the problem. When I first got this pc it had a 180GB hard drive. For a while I decided to switch to linux. After a while I found that wasn't going to work so I got rid of the partition and went back to windows. Here's the issue. Now my hard drive is only 78GB, I checked my partition manager and aparently it's back to 180GB and yet my local disk claims otherwise, is there a way to fix this?

here is a screenshot highlighting the problem
ImageShack - Hosting :: issuekx0.jpg
__________________

makinde is offline  
Old 07-16-2007, 12:36 PM   #2 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: technical hard disk issue

There is nothing in your hard-drive correct? Well if there isn't try running Windows Set-up once more, and look all steps over correctly. When you get to part where you delete your partition, read it over and over to see that you have deleted all of your partition.
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 07-16-2007, 01:00 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 3
Default Re: technical hard disk issue

slight problem there. there are alot of files in my hard drive: all of them in fact, and i'm sure iv'e deleted my partitions because according to the screenshot there are only 2 partitions, one of them taking up less than 10gig
makinde is offline  
Old 07-16-2007, 01:03 PM   #4 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: technical hard disk issue

Quote:
Originally Posted by makinde View Post
slight problem there. there are alot of files in my hard drive: all of them in fact, and i'm sure iv'e deleted my partitions because according to the screenshot there are only 2 partitions, one of them taking up less than 10gig
So you deleted the partition with the higher number correct?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 07-16-2007, 01:10 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 3
Default Re: technical hard disk issue

well i deleted the one with linux on
makinde is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Hard disk trouble TheMajor Hardware Repairs and Troubleshooting 3 05-16-2007 07:54 PM
External Hard drive space issue Thechosenone Hardware Repairs and Troubleshooting 4 04-06-2007 12:07 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.