teamspeak issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-18-2007, 11:49 AM   #1 (permalink)
True Techie
soulafien's Avatar
Join Date: Aug 2003
Posts: 128
Default teamspeak issues

hi all soulafien here with some teamspeak issues

first of all my ts works fine under all my games except star wars battlefront 2

when i try to run the game with ts on the game will go to load a map then drop to desktop(ie the game shuts off)

got the newest drivers for my card and have reinstalled both ts and the game in question. still no luck

any advice would be greatly appreciated

I bow to the wisdom of the tech gods

thank you soulafien

300 watt pow
celeron 3.0 gig
evga geforce 7600gs
p4m800 mothorboard
1.5 gig ram 3200
creative sb pc128(ensoniq es1371)sound card
soulafien is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.