T43 Laptop Issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-08-2007, 08:26 AM   #1 (permalink)
Junior Techie
Join Date: Dec 2004
Posts: 77
Default T43 Laptop Issues

We are currently having issues with our T43 (1871-4AU) laptops that are docked with the docking station model 2878-10U when 3 or 4 times a day the external monitor will suddenly go "white" and the laptop must be re-booted to resolve.

The laptop will work fine if you open it up on the dock even thought the external monitor is still "white".

We have replaced the monitors and docking stations and yet still the issue continues.

Again, this is only occuring on the T43 laptops.
scj6771 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:03 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.