Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   systm 32 did me in (http://www.techist.com/forums/f77/systm-32-did-me-62626/)

geno1951 08-15-2005 08:13 PM

systm 32 did me in
 
i have a dell laptop, p3 256 ram win 2000 pro. wanted to upgrade to win. xp pro for the looks and a newer systm. i ran the set up ,half way through it it stoped and said,, cannot copy a file cannot go on. so i took it out and restarted it. a message came up, winnt/ system32/congf/systm file missing!!! started again and another came up cmdide.sys file corrupt cant start, now i start it goes to windows screen and restarts, tried a fix it utility , wont take it. help!!!

benzimm86 08-15-2005 08:48 PM

try to do the windows repair. it is outlined in the link below.

http://www.windowsreinstall.com/winx...pair/part1.htm

U-Toast 08-15-2005 08:49 PM

Your windows cd is probably damaged and can not read at the area that your file is written on the cd. Try cleaning it and reinstalling.

geno1951 08-15-2005 08:59 PM

it wont get that far it keeps re starting at theblack screen,syst is congfyour comp

geno1951 08-15-2005 09:15 PM

gos to the blue screen, wins set up, half way it stops says file i386/c-1252.nls could not be loaded error code is 1024 set up cannot cont.??????


All times are GMT -5. The time now is 07:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.