system32 problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-14-2008, 08:43 AM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2006
Location: Vancouver, BC
Posts: 40
Thumbs down system32 problem

Hi, I'm getting a message on startup right when I get into windows it says 'C:\WINDOWS\system32\xqhppjccjg\winlogon.exe' could not be located. Something along those lines either could not be located or could not be found. I can click ok and everything works fine for the most part except, im not sure if this is causing any problems or not but it would be nice to resolve it because my comp does have some small issues and I think this may be contributing to them. I will post the message word for word but that's what it says basically... C:\WINDOWS\system32\zqhppjccjg\winlogon.exe

It's more of an annoyance more than anything but it may be causing other problems because my comp does act a little weird sometimes. I'm guessing it got deleted by me or by an anti-adware program maybe but I don't know how to go about fixing it so any help would be greatly appreciated.
__________________

__________________
I am a cybernetic organism.... a learning computa!
CLUE is offline  
Old 01-14-2008, 03:56 PM   #2 (permalink)
Junior Techie
 
Join Date: Jan 2006
Location: Vancouver, BC
Posts: 40
Default Re: system32 problem

Just wondering how to fix it, is there a way you can just download the file and install it to somewhere? I'm guessing it isn't quite that easy, so I don't want to mess things up any more than it is... I dont even know what that file is it's mentioning, or what it does. Just need a little help, some decent instructions would be so much help. I've noticed a lot of people with the same system32 problems but always a different file so I havent been able to find a thread that ensures me enough to try and go by.
__________________

__________________
I am a cybernetic organism.... a learning computa!
CLUE is offline  
Old 01-15-2008, 09:42 AM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default Re: system32 problem

Go to the spyware section and post a hijackthis log
__________________
Osiris is offline  
Old 01-15-2008, 09:33 PM   #4 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: system32 problem

zqhppjccjg?

The ****? that doesnt seem like a OS folder
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 11:37 PM
friends log Static_11 HijackThis Logs (finished) 11 11-25-2007 10:27 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.