System won't turn on. Is it the Mobo? PSU? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-13-2009, 12:40 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2009
Posts: 5
Default System won't turn on. Is it the Mobo? PSU?

I need a little help troubleshooting I believe. My system randomly turned off the other night. When I turn it off in the back and unplug it then turn it all back on again it turns on for half a second. That is it.

I later went ahead and cleaned the cpu fan. Turned it back on and it stayed on longer. Long enough for me to almost type in my password.

I am not positive how to troubleshoot this. Although I suspect I'm dealing with the PSU, my motherboard or just the power strip this is plugged into.

Any suggestions on how to better verify what the problem is? I'm not sure how to check if my PSU is faulty or not.

Thanks in advance.
__________________

estevancarlos is offline  
Old 12-13-2009, 01:03 PM   #2 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: System won't turn on. Is it the Mobo? PSU?

Check the voltage coming out of the main PSU connector. Use a multimeter to do this or havce someone test it for you. That will help you determine if this is a PSU issue.

I agree with you, either your computer is overheating (CPU, GPU, PSU) or your PSU is failing.
__________________

__________________
-Vista SME
Lexluethar is offline  
Old 12-13-2009, 01:13 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2009
Posts: 5
Default Re: System won't turn on. Is it the Mobo? PSU?

Quote:
Originally Posted by Lexluethar View Post
Check the voltage coming out of the main PSU connector. Use a multimeter to do this or havce someone test it for you. That will help you determine if this is a PSU issue.

I agree with you, either your computer is overheating (CPU, GPU, PSU) or your PSU is failing.
So my video card overheating will effect whether or not the machine even turns on? Well, if that's the case any suggestions on how to troubleshoot or verify the stability of my GPU?
estevancarlos is offline  
Old 12-13-2009, 02:40 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: System won't turn on. Is it the Mobo? PSU?

A machine not turning on is most likely a bad/dead power supply or a bad motherboard.

I would replace the power supply first, refer to the guide linked in my signature for recommendations.
Ste is offline  
Old 12-13-2009, 03:07 PM   #5 (permalink)
Ultra Techie
 
memory's Avatar
 
Join Date: Feb 2008
Location: Southern Indiana
Posts: 991
Default Re: System won't turn on. Is it the Mobo? PSU?

You said you cleaned your CPU fan. Do you mean the fan itself or the did you reapply new thermal paste?

If you reapplied thermal paste, It sounds like it could be a heat problem.
__________________
Antec 1200
Intel Core i7 920@2.7ghz
Gigabyte X58A-UD3R
Noctua NH-D14
ATI Radeon HD5870
Corsair 6gb DDR3 1600
Corsair 850HX PSU
OCZ Vertex 2 120gb SSD
WD Caviar Black WD5001AALS 500gb
Windows 7 Pro 64bit


I know someone who pressed yes...
His home and family Combusted Spontaneously...
memory is offline  
Old 12-13-2009, 03:12 PM   #6 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: System won't turn on. Is it the Mobo? PSU?

an overheating problem wouldn't cause the computer not to turn on.

The computer should still turn on, but it could turn off after x amount of time.
Ste is offline  
Old 12-13-2009, 03:44 PM   #7 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: System won't turn on. Is it the Mobo? PSU?

Quote:
Originally Posted by Ste View Post
an overheating problem wouldn't cause the computer not to turn on.

The computer should still turn on, but it could turn off after x amount of time.
THe user did same that it boots to windows sometimes then turns off.
__________________
-Vista SME
Lexluethar is offline  
Old 12-13-2009, 04:23 PM   #8 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: System won't turn on. Is it the Mobo? PSU?

Now he says it won't turn on at all.
Ste is offline  
Old 12-13-2009, 10:13 PM   #9 (permalink)
Newb Techie
 
Join Date: Dec 2009
Posts: 5
Default Re: System won't turn on. Is it the Mobo? PSU?

I have not reapplied thermal paste. I'll have to get some. It turns on for a millisecond when I unplug and then attempt to start it up again. the light inside more or less blinks. Earlier I was able to actually login once I changed my power strip. It turned off momentarily as soon as I attempted to run an app. Nothing has changed since then.
estevancarlos is offline  
Old 12-13-2009, 10:21 PM   #10 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: System won't turn on. Is it the Mobo? PSU?

That sounds more like a bad motherboard or a grounding issue.

Lets do a bare bone test.

Take out all but one stick or RAM, disconnect everything except cpu heatsink fan, video card power connectors and power connections to motherboard, take motherboard out of case and place on a non-conductive surface.

Attempt to turn it on.

If it still only stays on for a split second its probably a bad motherboard or a bad power supply.

Might have to try another power supply just to be sure.
__________________

Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 Quick Questions... PSU & Mobo myowngod New Systems | Building and Buying 4 04-05-2009 11:41 AM
Help please! System won't turn on boardslide315 Hardware Repairs and Troubleshooting 34 12-26-2008 10:02 PM
Programming Challenge - Advanced Compression System LightDark Programming 2 12-11-2008 10:11 PM
Upgrading PSU and MOBO Blitersety New Systems | Building and Buying 17 09-22-2008 07:29 PM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.