system very unstable - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-19-2009, 01:00 PM   #1 (permalink)
Ultra Techie
 
advancedgeek's Avatar
 
Join Date: Sep 2006
Location: Brisbane, QLD, Australia
Posts: 643
Send a message via AIM to advancedgeek Send a message via MSN to advancedgeek Send a message via Yahoo to advancedgeek
Default system very unstable

hey guys recently my computer got really unstable and every time i move it a bit or even plug in something to my audio jack it freezes and this happens even during bios and it just hangs. it does this even when it is at stock settings and should be unrelated to overclocking please help.
__________________

__________________
Graphics card: Inno3D Nvidia GeForce 8800 GTS @ 640/940 (core/memory)
MB: Gigabyte GA-965P-DS3 v3.3 F12
RAM: 2 Kingston HyperX DDR2 800MHz (4GB total)
CPU: Core 2 Duo E6320 @variable rates (will fix my fan problem soon and overclock high again)
HSF: Thermalright Ultra 120 Extreme & Antec Tricool 120mm fan
PSU: Delta Serverpower 550W
HD: Seagate 400GB ST340032AS & Excelstor 80GB (both SATA)
Case: don't know what case it is but it is very crappy
Optical Drive: Lite-on 16X DVD+&- RW DL (died) using a CD-ROM drive until I get a new blu ray burner or whatever i can get


http://web26.hopto.org:443/

**been afk from tech-forums for a while so this is the updates specs**
advancedgeek is offline  
Old 08-19-2009, 01:08 PM   #2 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: system very unstable

Check all your connections.. Plugs ram, gpu, cpu... I'm betting somethings loose.

Even check your mobo screws, could be shorting out there.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 08-19-2009, 01:17 PM   #3 (permalink)
Ultra Techie
 
advancedgeek's Avatar
 
Join Date: Sep 2006
Location: Brisbane, QLD, Australia
Posts: 643
Send a message via AIM to advancedgeek Send a message via MSN to advancedgeek Send a message via Yahoo to advancedgeek
Default Re: system very unstable

i doubt that is the problem because even when i plug in something into my audio jack it freezes and oh in windows 7 it bsod saying irql not equal or less and yes i reconnected everything and still does this and it is semi-annoying.
__________________
Graphics card: Inno3D Nvidia GeForce 8800 GTS @ 640/940 (core/memory)
MB: Gigabyte GA-965P-DS3 v3.3 F12
RAM: 2 Kingston HyperX DDR2 800MHz (4GB total)
CPU: Core 2 Duo E6320 @variable rates (will fix my fan problem soon and overclock high again)
HSF: Thermalright Ultra 120 Extreme & Antec Tricool 120mm fan
PSU: Delta Serverpower 550W
HD: Seagate 400GB ST340032AS & Excelstor 80GB (both SATA)
Case: don't know what case it is but it is very crappy
Optical Drive: Lite-on 16X DVD+&- RW DL (died) using a CD-ROM drive until I get a new blu ray burner or whatever i can get


http://web26.hopto.org:443/

**been afk from tech-forums for a while so this is the updates specs**
advancedgeek is offline  
Old 08-19-2009, 01:33 PM   #4 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: system very unstable

How about hitting us up with the stop error from your bsod.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 08-19-2009, 02:09 PM   #5 (permalink)
Ultra Techie
 
advancedgeek's Avatar
 
Join Date: Sep 2006
Location: Brisbane, QLD, Australia
Posts: 643
Send a message via AIM to advancedgeek Send a message via MSN to advancedgeek Send a message via Yahoo to advancedgeek
Default Re: system very unstable

well i think it is no use as it freezes even during bios but anyways the code i am getting is 0x7e or irql not less or equal
__________________
Graphics card: Inno3D Nvidia GeForce 8800 GTS @ 640/940 (core/memory)
MB: Gigabyte GA-965P-DS3 v3.3 F12
RAM: 2 Kingston HyperX DDR2 800MHz (4GB total)
CPU: Core 2 Duo E6320 @variable rates (will fix my fan problem soon and overclock high again)
HSF: Thermalright Ultra 120 Extreme & Antec Tricool 120mm fan
PSU: Delta Serverpower 550W
HD: Seagate 400GB ST340032AS & Excelstor 80GB (both SATA)
Case: don't know what case it is but it is very crappy
Optical Drive: Lite-on 16X DVD+&- RW DL (died) using a CD-ROM drive until I get a new blu ray burner or whatever i can get


http://web26.hopto.org:443/

**been afk from tech-forums for a while so this is the updates specs**
advancedgeek is offline  
Old 08-19-2009, 02:20 PM   #6 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: system very unstable

I would tend to agree with patnob since it happens during post but,

Does it happen in safe mode as well? To check if it is driver related. Installed any new drivers before this started to happen? Reported it to M$ in case it is a know issue with win7?
How about when you boot to a livecd?

Some ideas from msdn Bug Check 0x7E: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Quote:
Resolving the Problem

If you are not equipped to debug this problem, you should use some basic troubleshooting techniques.

* Make sure you have enough disk space.
* If a driver is identified in the bug check message, disable the driver or check with the manufacturer for driver updates.
* Try changing video adapters.
* Check with your hardware vendor for any BIOS updates.
* Disable BIOS memory options such as caching or shadowing.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 08-19-2009, 11:31 PM   #7 (permalink)
Ultra Techie
 
advancedgeek's Avatar
 
Join Date: Sep 2006
Location: Brisbane, QLD, Australia
Posts: 643
Send a message via AIM to advancedgeek Send a message via MSN to advancedgeek Send a message via Yahoo to advancedgeek
Default Re: system very unstable

ok this is getting worse... it takes about 20 cold boots to hear a beep (POST OK) from the motherboard. and even when it gets there and loads windows it gets the BSOD. also sometimes it freezes right there on the bios screen. when it fails to boot it just turns the gpu fan high (which it always done in the past when it failed to boot) and there is no beep from the motherboard.
__________________
Graphics card: Inno3D Nvidia GeForce 8800 GTS @ 640/940 (core/memory)
MB: Gigabyte GA-965P-DS3 v3.3 F12
RAM: 2 Kingston HyperX DDR2 800MHz (4GB total)
CPU: Core 2 Duo E6320 @variable rates (will fix my fan problem soon and overclock high again)
HSF: Thermalright Ultra 120 Extreme & Antec Tricool 120mm fan
PSU: Delta Serverpower 550W
HD: Seagate 400GB ST340032AS & Excelstor 80GB (both SATA)
Case: don't know what case it is but it is very crappy
Optical Drive: Lite-on 16X DVD+&- RW DL (died) using a CD-ROM drive until I get a new blu ray burner or whatever i can get


http://web26.hopto.org:443/

**been afk from tech-forums for a while so this is the updates specs**
advancedgeek is offline  
Old 08-20-2009, 10:31 AM   #8 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: system very unstable

Bad ram?
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 08-21-2009, 03:16 AM   #9 (permalink)
Ultra Techie
 
advancedgeek's Avatar
 
Join Date: Sep 2006
Location: Brisbane, QLD, Australia
Posts: 643
Send a message via AIM to advancedgeek Send a message via MSN to advancedgeek Send a message via Yahoo to advancedgeek
Default Re: system very unstable

i doubt it is bad ram because there is no POST beep when the system fails to boot but when it is successful there is 1 short beep durint POST. also it freezes/restart when do heavy gaming which my temps are ok.
__________________
Graphics card: Inno3D Nvidia GeForce 8800 GTS @ 640/940 (core/memory)
MB: Gigabyte GA-965P-DS3 v3.3 F12
RAM: 2 Kingston HyperX DDR2 800MHz (4GB total)
CPU: Core 2 Duo E6320 @variable rates (will fix my fan problem soon and overclock high again)
HSF: Thermalright Ultra 120 Extreme & Antec Tricool 120mm fan
PSU: Delta Serverpower 550W
HD: Seagate 400GB ST340032AS & Excelstor 80GB (both SATA)
Case: don't know what case it is but it is very crappy
Optical Drive: Lite-on 16X DVD+&- RW DL (died) using a CD-ROM drive until I get a new blu ray burner or whatever i can get


http://web26.hopto.org:443/

**been afk from tech-forums for a while so this is the updates specs**
advancedgeek is offline  
Old 08-21-2009, 03:25 AM   #10 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default Re: system very unstable

not bad ram, but failing ram. In my experience every time I come across an NOT_LESS_OR_EQUAL BSOD its either related to bad ram (90% of the time) or cpu (10% of the time), and every time I got it, it was either related to an improper overclock or I had to underclock on some systems for a temp fix (internet cafe's are fun to run lol)

no post beep on failed boot = cpu
__________________

__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Petition for System Requirements ? Oreo PC Gaming 12 06-30-2009 03:20 AM
Please analyze my logs myr707 HijackThis Logs (finished) 6 06-23-2009 12:29 AM
Problems with Windows 2003 server trans Viruses, Spyware and Malware 23 03-03-2009 11:24 PM
User Locked Out of Account....Its Weird Though.... qbbraveheart Computer Networking and Internet Hardware 2 05-07-2007 09:58 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.