system restore - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-04-2005, 11:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 21
Default system restore

My system restore doesn't work. Doesn't matter what date I choose, it will not restore. Help!!
__________________

remexx is offline  
Old 11-04-2005, 11:34 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

What you said in your other Post

here are the questions I am reposting.

What are your System Specs?
What anti Virus, firewall and Anti spyware programs do you have?

Which games?

Have you added anything new to computer latly? Software or hardware?

Are you sure you have a system restore point before this started happening?
__________________

Ste is offline  
Old 11-04-2005, 11:37 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 21
Default

I haven't added anything, currently its only counter-strike but I haven't checked any other games out. Its froze and restarted. It's not overheating. I have system restore points. I'm running Windows 64bit, so there is no good virus protection out for it yet. I have spybot, but thats it. But it didn't detect any viruses.
remexx is offline  
Old 11-04-2005, 11:51 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

check your event log in control Panel, under administrative tools, and view the applications and system tabs, see when the errors occur and post any other info it gives.
Ste is offline  
Old 11-05-2005, 05:44 PM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 21
Default

no errors occure when the problem happens. sometimes it restarts on the game and sometimes it just freezes, and my restore still doesn't work, so i don't think its a hardware problem.
remexx is offline  
Old 11-06-2005, 12:19 AM   #6 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 319
Default

What are the circumstances that you want to do a system restore. ? I have system restore turned off on all my XP boxes. ya wana know why ? if you get a trojan or virus that runs as a service, which is very likely....and you remove the virus or troj , system restore will restore the virus next reboot.
tractorboy is offline  
Old 11-06-2005, 12:25 AM   #7 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

if the event log is showing no errors thhat means windows is freezing and can't record the error.. I had this problem, My computer used to overheat before I added more cooling.
Ste is offline  
Old 11-06-2005, 12:42 AM   #8 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

Quote:
Originally posted by remexx
I have spybot, but thats it. But it didn't detect any viruses.
spybot = anti-spyware, not antivirus.
the Antivirus I use is called Antivir Personal Edition, which is free, and is really fast, and has a high detection rate
__________________
Apokalipse is offline  
Old 11-06-2005, 02:47 PM   #9 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 21
Default

it seems that its overheating, but I don't understand why. I've had the card in there for a month and no problems. The fan may be going bad I guess, I would need a program to check the Temps on the fan if anyone know of one. I wanted to system restore because I thought my computer had a problem, but when system restore didnt' work I figured it was a problem. I'm sure its heat when I take the cover off it doesn't freeze or restart. Since the computer doesn't make any noise when it freezes or restarts I'm thinking its the fan on the video card.
remexx is offline  
Old 11-06-2005, 03:24 PM   #10 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 319
Default

Well with the cover off does the fan on the vid card spin, touch it with your finger if you can not see it, does it start right up again after you stop it. You might need a case fan, and pointing the right way. all fans if you look closely, on the side have 2 arrows. One is rotation the other is the direction of the air flow. the rule is, if you are cooling one component ..ie processor have the arrow pointing at it, if multiple components, have the arrow pointing away, this way it is pushing air out the back of the pc and pulling in cool air from front vents over multiple componenets.
__________________

tractorboy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.