System Problems. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-29-2012, 02:32 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2012
Posts: 8
Default System Problems.

Yeah well, My computer is running really slow and I have no clue why. I've tried defragging my drives, using CCleaner to clean everything but It seems to be still slow.
Not only do I get slow speeds processing data on my computer, I also have very bad FPS on Java games which shouldn't lagg with the specs I have. If anyone can advise me and tell me what to do to speed up my system and fix my FPS issues will be a great help. Thanks.
My specs are:

AMD FX-4100 Quad-Core Processor @ 3.7GHz
nVidia GeForce GTX 560
8GB RAM (DDR3)
Gigabyte GA-880GM-USB3 Motherboard
1TB HDD
22" Acer Monitor.

Windows Rating
__________________

Mileyyy is offline  
Old 02-29-2012, 03:32 PM   #2 (permalink)
Ultra Techie
 
tj_extreme's Avatar
 
Join Date: Mar 2011
Location: Pittsburgh, PA, USA.
Posts: 812
Default Re: System Problems.

What hard drive do you have? How much RAM?
__________________

__________________
tj_extreme is offline  
Old 02-29-2012, 03:39 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2012
Posts: 8
Default Re: System Problems.

Quote:
Originally Posted by tj_extreme View Post
What hard drive do you have? How much RAM?
8GB of DDR3 @ and 977GB Seagate (SATA)
Mileyyy is offline  
Old 02-29-2012, 03:51 PM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: System Problems.

Is your hard drive a green drive (5400rpm)?
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is online now  
Old 02-29-2012, 03:55 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2012
Posts: 8
Default Re: System Problems.

Quote:
Originally Posted by Trotter View Post
Is your hard drive a green drive (5400rpm)?
Yeah, I can just about make out that it says 'Green' on it.
Mileyyy is offline  
Old 03-01-2012, 04:45 PM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2012
Posts: 8
Default Re: System Problems.

Bump :O
Mileyyy is offline  
Old 03-02-2012, 04:00 PM   #7 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,077
Default Re: System Problems.

your green drive is 5400 rpm....a regular drive (not green) runs at 7200 rpm. you have a slower drive to start with. could be other factors too
__________________

Joe C is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, new system problems. cantari Hardware Repairs and Troubleshooting 1 09-05-2008 09:12 PM
Help with 4.1 speaker system problems finder39 Computer Audio and Multimedia 3 08-19-2008 10:48 PM
new system...new problems :D Dan Leahu Hardware Repairs and Troubleshooting 0 04-12-2006 03:10 PM
New System, HD problems Jigure Hardware Repairs and Troubleshooting 2 04-07-2006 03:11 PM
new system problems? Spud5437 Monitors, Printers and Peripherals 5 01-16-2005 05:34 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.