system crash - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-29-2008, 01:24 PM   #11 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: system crash

Quote:
Originally Posted by pederson View Post
3dmark is not running when other programs, like games, are running. I am using it to determint the stability of the card.

Any other things i can try?

thanks
chris
I can understand that. But you are using a unstable driver set which will cause 3DMark to freeze up. Stop 3DMark install the new drivers like i suggested then run it again.

By constanly trying to test out the card on bad drivers you are causing the system crash. Not the card. You need to update your drivers before you can test it out more.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 10-07-2008, 01:15 AM   #12 (permalink)
Newb Techie
 
Join Date: Sep 2008
Posts: 6
Default Re: system crash

Okay, I reformatted my computer, installed windows XP home, installed service pack 3, installed nvidia chipset 15.23 drivers, and nvidia 178.15 as suggested. COD4 is now crashing (text turns into distorted color boxes during the menu at times or the game just freezes), and 3dmark06 still crashes. However, I am able to play cod4 for extened period of times. It seems like a hit or miss on it crashing.

The event viewer states the following the the 3dmark crash:

The driver nv4_disp for the display device \Device\Video0 got stuck in an infinite loop. This usually indicates a problem with the device itself or with the device driver programming the hardware incorrectly. Please check with your hardware device vendor for any driver updates.

For more information, see Help and Support Center at Events and Errors Message Center: Basic Search.
0000: 00 00 00 00 03 00 46 00 ......F.
0008: 00 00 00 00 6c 00 04 c0 ....l..ņ
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

I also checked the ram by running one stick at a time.

Any ideas. This is really bugging me.

thanks
Chris
__________________

pederson is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual PC operating system JB Rekit Microsoft Windows and Software 19 07-10-2008 11:10 AM
New System, Random shut down, no OS -- HELP! Garg11 Hardware Repairs and Troubleshooting 1 07-04-2008 12:00 AM
Osiris' 4 Step Spyware Removal Guide (old) Osiris Viruses, Spyware and Malware 89 12-26-2007 06:37 PM
Considering buying a system... UltimateCarl New Systems | Building and Buying 21 09-26-2007 04:40 AM
System randomly auto-reset and auto-off/-on tbytes Hardware Repairs and Troubleshooting 2 05-11-2007 01:10 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.