system bottle neck - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-05-2007, 01:01 AM   #11 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 38
Default Re: system bottle neck

I first started having this problem with Ghost Recon AW and C&C3. With C&C3 the game would quit back to windows without resetting the resolution and I would get an error that says "OUT_OF_MEMORY in the following addresses....” So I put another 512 of ram in it and it helped a little, but, it started to do it again and now it is just BSOD's. Neither developer could help me with the problem. They just said the graphics card was not supported.
__________________

nerves is offline  
Old 05-05-2007, 01:03 AM   #12 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 38
Default Re: system bottle neck

Quote:
Originally Posted by TheFetusThatDances View Post
I think you got hit with some sarcasm there. I don't see why your having problems upgrading your Video Drivers. Have you downloaded the Mobility Catalyst 7.4 drivers? If not you can download it here. Also you shouldn't have to uninstall your device to upgrade your driver. The Catalyst driver should just be an install file that you run and it does all the updating for you.
I have, yes. That is the one that HP tells me to use (i think, i will check). But it is old.
__________________

nerves is offline  
Old 05-05-2007, 01:08 AM   #13 (permalink)
Junior Techie
 
Join Date: May 2007
Location: Cleveland
Posts: 68
Send a message via AIM to TheDancingFetus Send a message via MSN to TheDancingFetus
Default Re: system bottle neck

Quote:
Originally Posted by nerves View Post
I have, yes. That is the one that HP tells me to use (i think, i will check). But it is old.
7.4 is the newest release form ATI. It came out in April of this year. If you were running a gig of memory and your system said you ran out something is seriously wrong. How many processes are you running? I'm sure you do virus scans with Norton. Have you downloaded any pieces of software that looked a little shady? If you have and Norton is not picking up a virus you might have a good ol' rootkit.
TheDancingFetus is offline  
Old 05-05-2007, 01:12 AM   #14 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 38
Default Re: system bottle neck

ATI Video Driver and Control Panel

8.351-070302A-44847bC
30 Mar 2007

This is there latest. I'll download it and see if it helps, but I think the damage is done until I can reformat.
nerves is offline  
Old 05-05-2007, 01:16 AM   #15 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 38
Default Re: system bottle neck

Quote:
Originally Posted by TheFetusThatDances View Post
7.4 is the newest release form ATI. It came out in April of this year. If you were running a gig of memory and your system said you ran out something is seriously wrong. How many processes are you running? I'm sure you do virus scans with Norton. Have you downloaded any pieces of software that looked a little shady? If you have and Norton is not picking up a virus you might have a good ol' rootkit.
I'm not familiar with that. How do I deal with that?
nerves is offline  
Old 05-05-2007, 01:22 AM   #16 (permalink)
Junior Techie
 
Join Date: May 2007
Location: Cleveland
Posts: 68
Send a message via AIM to TheDancingFetus Send a message via MSN to TheDancingFetus
Default Re: system bottle neck

rootkits are nasty, and they are really hard to remove. Read up on them here, crazy stuff.
TheDancingFetus is offline  
Old 05-05-2007, 01:08 PM   #17 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Talking Re: system bottle neck

Quote:
Originally Posted by nerves View Post
This is my gameing system. I will never buy HP again!!
lol. never liked them from the beginning,
i like the printers tho
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help with WC System montdj New Systems | Building and Buying 11 04-12-2007 04:41 PM
TF Infraction Card System BUGGY!!!! I mean Computer BUGGY! Harper Forum Admin, Announcements & Feedback 2 04-08-2007 06:43 PM
SATA boot disk freezing system and not being recognised harrytewkesbury Hardware Repairs and Troubleshooting 1 04-07-2007 05:24 AM
System Fan Error! gfX Hardware Repairs and Troubleshooting 6 03-25-2007 11:47 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.