Switching Screens - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2006, 06:12 AM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 146
Default Switching Screens

Im trying to get my desktop moniter to display my laptops display. It worked about 6months ago, and now i have had no luck:

When i connect the desktop moniter, and press "Fn + F5" the laptops screen goes blank like it has switched, but the desktop comuter comes up with nothing...

Here are pictures of my display adapter on my laptop. One is with the desktop moniter connected, and the other one is with it disconnected:
Attached Images
File Type: gif connected.gif (59.9 KB, 26 views)
__________________

__________________
<center><font color=red>Intel P4 1.5Ghz<font color=blue> AMD Venice 3200+ $268<br><font color=red>256Mb DDR 333 + Kingston 512 DDR 400<font color=blue> Kingston 512 DDR 400 $82.50<br><font color=red>Intel Soltek 478 Mainboard SL-86SPE2<font color=blue> DFI LANParty UT nf4 UltraD $214.99 <font color=red><br>NVIDIA GeForce FX 5900XT<font color=blue> eVGA 6600GT PCI-E $309.95 <br><font color=red>Samsung CDR/RW 32x 10x 40x<font color=blue> Samsung TS-H552 $60<br><font color=red>LG CRT 60N 13.8\"<font color=blue> 17\" BENQ LCD $325<br><font color=black><u>Any Suggestions? Please PM Me!
DevilsChild is offline  
Old 05-28-2006, 06:16 AM   #2 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 146
Default

unconnected:
Attached Images
File Type: gif unconnected.gif (56.7 KB, 26 views)
__________________

__________________
<center><font color=red>Intel P4 1.5Ghz<font color=blue> AMD Venice 3200+ $268<br><font color=red>256Mb DDR 333 + Kingston 512 DDR 400<font color=blue> Kingston 512 DDR 400 $82.50<br><font color=red>Intel Soltek 478 Mainboard SL-86SPE2<font color=blue> DFI LANParty UT nf4 UltraD $214.99 <font color=red><br>NVIDIA GeForce FX 5900XT<font color=blue> eVGA 6600GT PCI-E $309.95 <br><font color=red>Samsung CDR/RW 32x 10x 40x<font color=blue> Samsung TS-H552 $60<br><font color=red>LG CRT 60N 13.8\"<font color=blue> 17\" BENQ LCD $325<br><font color=black><u>Any Suggestions? Please PM Me!
DevilsChild is offline  
Old 05-28-2006, 07:13 AM   #3 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

if you haven't changed any settings i guess there are only two probable causes. i think first you should try updating the drivers as there is an off chance that they have been corrupted. the other possibility is that the vga port on the laptop has somehow been damaged
Nitestick is offline  
Old 05-28-2006, 08:34 AM   #4 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 146
Default

Im guessing if the VGA has been damaged its not worth getting a replacement seeing how i will need to replace the whole motherboard?

I have updated my VGA drivers to the newest, still no luck.

I wouldnt say i havent touched anything, ive been messing around with it a bit and didnt notice that it wouldnt work about 2 weeks ago.

I will try downgrading my VGA drivers to old ones, and if that doesnt work i will install a fresh Windows onto it, formatting the HD and see what happens. If these two do not work, i guess im purchasing another laptop/desktop.

thanks
__________________
<center><font color=red>Intel P4 1.5Ghz<font color=blue> AMD Venice 3200+ $268<br><font color=red>256Mb DDR 333 + Kingston 512 DDR 400<font color=blue> Kingston 512 DDR 400 $82.50<br><font color=red>Intel Soltek 478 Mainboard SL-86SPE2<font color=blue> DFI LANParty UT nf4 UltraD $214.99 <font color=red><br>NVIDIA GeForce FX 5900XT<font color=blue> eVGA 6600GT PCI-E $309.95 <br><font color=red>Samsung CDR/RW 32x 10x 40x<font color=blue> Samsung TS-H552 $60<br><font color=red>LG CRT 60N 13.8\"<font color=blue> 17\" BENQ LCD $325<br><font color=black><u>Any Suggestions? Please PM Me!
DevilsChild is offline  
Old 05-31-2006, 08:32 AM   #5 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 146
Default

ok update: tried reinstalling windows, nothing.

tried different VGA drivers, nothing.

Ive taken it into my local computer expert, and he said i will need to get it shipped off to get fixed, and cant give me a quote.

anyone know around how much it will cost to fix the VGA input?

thanks
__________________
<center><font color=red>Intel P4 1.5Ghz<font color=blue> AMD Venice 3200+ $268<br><font color=red>256Mb DDR 333 + Kingston 512 DDR 400<font color=blue> Kingston 512 DDR 400 $82.50<br><font color=red>Intel Soltek 478 Mainboard SL-86SPE2<font color=blue> DFI LANParty UT nf4 UltraD $214.99 <font color=red><br>NVIDIA GeForce FX 5900XT<font color=blue> eVGA 6600GT PCI-E $309.95 <br><font color=red>Samsung CDR/RW 32x 10x 40x<font color=blue> Samsung TS-H552 $60<br><font color=red>LG CRT 60N 13.8\"<font color=blue> 17\" BENQ LCD $325<br><font color=black><u>Any Suggestions? Please PM Me!
DevilsChild is offline  
Old 06-01-2006, 04:21 AM   #6 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 146
Default

update: took the laptop apart today, looking for anything weird near the VGA input, nothing... can i check anything with a multimeter to see if its working, and if its just my software?
__________________

__________________
<center><font color=red>Intel P4 1.5Ghz<font color=blue> AMD Venice 3200+ $268<br><font color=red>256Mb DDR 333 + Kingston 512 DDR 400<font color=blue> Kingston 512 DDR 400 $82.50<br><font color=red>Intel Soltek 478 Mainboard SL-86SPE2<font color=blue> DFI LANParty UT nf4 UltraD $214.99 <font color=red><br>NVIDIA GeForce FX 5900XT<font color=blue> eVGA 6600GT PCI-E $309.95 <br><font color=red>Samsung CDR/RW 32x 10x 40x<font color=blue> Samsung TS-H552 $60<br><font color=red>LG CRT 60N 13.8\"<font color=blue> 17\" BENQ LCD $325<br><font color=black><u>Any Suggestions? Please PM Me!
DevilsChild is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.