Swap CD Burners and now no sound... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-15-2008, 10:18 PM   #1 (permalink)
Ultra Techie
 
Join Date: Aug 2006
Posts: 576
Default Swap CD Burners and now no sound...

Hi I owned one of the infamous Samsung DVD-R/RWs that eventually stopped reading/burning discs. So I got my Lite-On SATA burner in today, and put that in place of the old Samsung. All of this was done with my pc completely unplugged obviously. So I plug everything back in, and reboot my pc to have all of my sound come out of my headphones. Heres how my sound is set up:

Onboard: I use this only for my headset, for apps like Vent/TS ect.

X-Fi: All of my playback (music, games) comes out of this to my speakers.

All of the sound is now coming out of my headset (onboard), and it seems nothing will recognize my sound card. None of the Creative apps can find it, Control Panel can't find it, and it's not even listed in Device Manager. It's like it doesn't even exist. Is this common? What should I do? Or is this a sign of my cheap mobo letting go?
__________________

__________________
Stacker 830 - e6600 @ 3.6ghz - Eva 9800GTX+
X-Fi Xtrememusic - 4GB OCZ SLI 1066
Sceptre 20.1" - Logitech Z5500 - Gigabyte DS3 965p
RalliArt882 is offline  
Old 07-15-2008, 10:31 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Swap CD Burners and now no sound...

Hello,

Are you sure that the card is seated fully? When swapping out the drive the card may have come loose.

Cheers,
Mak
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 07-16-2008, 03:19 PM   #3 (permalink)
Ultra Techie
 
Join Date: Aug 2006
Posts: 576
Default Re: Swap CD Burners and now no sound...

Ok I reseated the card and now it works. It's odd because I didnt even make contact with the card while inside the case. It must have been poorly seated for a long time. Thanks. In other news, this Lite-On burner is awesome!
__________________
Stacker 830 - e6600 @ 3.6ghz - Eva 9800GTX+
X-Fi Xtrememusic - 4GB OCZ SLI 1066
Sceptre 20.1" - Logitech Z5500 - Gigabyte DS3 965p
RalliArt882 is offline  
Old 07-16-2008, 09:22 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Swap CD Burners and now no sound...

Hello,

Glad it was something so simple. It isn't that the card may have been mis-seated the whole time. It could just be that the moving this cause jarred it loose. Have had it happen to me when i know i have my cards seated properly.

Just a freak thing that happens when working on PC's at times.

I use Lite-On's as well and love them. Been using them for at least 8 years now. Prefer them.

Cheers,
Mak
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.