stuck at bios please help me - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-23-2007, 12:04 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2007
Posts: 22
Default stuck at bios please help me

I recently encountered a problem where i boot up my computer and it does not boot into windows (vista). This is exactly what happens..The computer boots up and displays the Asus logo screen however it is displayed longer than usual. The next screen is a black screen which shows bios information. I cannot figure out what the problem is and i cannot even get a cd to boot, I tried putting in my windows cd to try and reformat but the same screen appears as stated above. I also tried to reset the bios but that didnt work either. If anyone has any experience or knowledge with this issue please will be greatly appreciated. Thanks.

zerotolerance is offline  
Old 10-23-2007, 01:31 AM   #2 (permalink)
Super Techie
Join Date: Mar 2006
Posts: 326
Default Re: stuck at bios please help me

Did you check the boot sequence in the BIOS? Make sure you have a CD/DVD drive set to boot first, then your hard disk. I had that happen once and that was my fix. I also had it happen once before when I had a Hard Drive die on me. Hoping maybe you can switch the boot sequence and boot from your Vista disk to fix any potential damage.

Shafra is offline  
Old 10-23-2007, 01:52 AM   #3 (permalink)
True Techie
ReikokuKo's Avatar
Join Date: Oct 2007
Location: N/A
Posts: 175
Send a message via AIM to ReikokuKo
Default Re: stuck at bios please help me

It could be possible that its not detecting your hard drive. I would go with Shafra's solution first though.
ReikokuKo is offline  
Old 10-23-2007, 11:58 AM   #4 (permalink)
Newb Techie
Join Date: Jan 2007
Posts: 22
Default Re: stuck at bios please help me

okay..after playing around with it a little bit..i was beginning to think the same thing about not being able to read the hard drive. Then i Remembered that the computer would sometimes boot up and sometimes not so then i got to thinking mabye it was a faulty connection. For some reason I found that i used an extra sata piece that came with the hard drive instead of using the sata cable directly from the psu. So i took the extra one out plugged the hd into the cable from the psu and wallah. IT WORKS! Either this cable is no longer good or i have too much **** plugged in everywhere..anyways this cable is history. THanks for the help guys.
zerotolerance is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 10:24 AM
Toshiba Satellite a215-s4757 bios help Sargon Laptops and Notebooks 4 02-05-2009 12:40 AM
bios upgrade? grimtofu System Upgrades 8 09-30-2007 10:45 AM
Best way to update BIOS? Gabb New Systems | Building and Buying 21 09-12-2007 02:15 PM
Simple Laptop BIOS MonkeyBusiness Overclocking and Modding 4 06-16-2007 01:49 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.