Strange sounds coming from graphics card - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-27-2006, 11:37 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 45
Default Strange sounds coming from graphics card

Hi all I own a Gainward 6800GT and yesterday it started making funny 'tick tick tick sounds' somehitng u would hear from a geiger counter when theres radiation (well according to what i heard in games and movies anyway lol) and i was wondering if anyone knows whats wrong with it?

thank you
__________________

ghosty is offline  
Old 06-27-2006, 11:52 PM   #2 (permalink)
Junior Techie
 
Join Date: Jun 2006
Posts: 88
Default

Does your VGA Card has a Fan it could be the fan hitting itself when it spins the heat can cause that. it happened to me once.
__________________

PR Gamer is offline  
Old 06-28-2006, 01:54 AM   #3 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default

Also check to see if there is a cable that is close to the fan.. could be hitting the fan blades.
__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 06-28-2006, 08:41 AM   #4 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 45
Default

hi guys thanks for the reply.. i figured that it is coming from the fans and it only happens every now and then..like now there are no sounds... its really strange... if it is indeed the fan what can i do?

also i don't really know what u mean by the fan hitting itself... and yes it has fans... in fact 2 fans! one for 2D and one for 3D
ghosty is offline  
Old 06-28-2006, 09:30 AM   #5 (permalink)
Junior Techie
 
Join Date: Jun 2006
Posts: 88
Default

What I mean by the fan hitting itself was that the fan blades can be hitting the fan's case it happened to me once . I think I did'nt expressed correctly.
PR Gamer is offline  
Old 06-28-2006, 09:33 AM   #6 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

Make sure none of your case fans are touching any wires of the power supply or anything else.
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 06-28-2006, 11:53 AM   #7 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 45
Default

ya i think i know whats wrong with it..apprently theres a HAIR thats stuck one of the fan motors as in like INSIDE. i tried to take it out to no avail..is it okie to left the **** thing inside?... can i actually change those fans on my video card? i have a GAINWARD AGP 6800GT that comes with 2 fans... man... now my computer just hanged..with a beeped sound coming out of the speakers (i use a sound blaster audigy card) is that because of the graphics card problem too?
ghosty is offline  
Old 06-28-2006, 04:57 PM   #8 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

Oryou can "right" the thing inside. I wuld naot leave anything like a hair wraped arond that fan shft. Romove the fan and heatsink from the GPU. Get some new thermal paste if you do not already have some. Complete clean the fan motor shaft and fan housing of dust and debre and reinstall the fan and heatsink. If you look at the plastic tips on the opposite side of the video card you'll notice that the plastic tabs and little projectins on them. You gently sqweeze those projections together wiht a pair of needle nose pliars and push them through the card.
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 06-28-2006, 11:30 PM   #9 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 45
Default

man i took out the hair and clean everything but the **** sound still persist..i am at my wits end now..i realised if i reduce the speed of the 2D fan to 80% the sounds disppear... i am thinking of just doing it permantly and getting an extra fan to compensate for the reduced speed. would it help?
__________________

ghosty is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.