strange PSU issue. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 10-05-2014, 11:57 PM   #11 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,310
Default Re: strange PSU issue.

If you have a Fry's around I think they can check it there depending on location. It's either that or try a local shop that may have a 1366 CPU, or start trying things yourself.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Issue / Startup Repair Issue NevoraskiA Hardware Repairs and Troubleshooting 10 01-16-2013 03:35 PM
Microsoft Says Battery Issue Isnít An Issue Osiris Monitors, Printers and Peripherals 0 02-08-2010 11:57 PM
new build issue - DS3 mobo issue?? Mjmitch2 Hardware Repairs and Troubleshooting 11 09-28-2006 08:45 AM
Power Issue or Mobo Issue?? cloggydog Hardware Repairs and Troubleshooting 5 10-06-2005 10:09 AM
Ram issue or Motherboard Issue PhantomWare1 Monitors, Printers and Peripherals 8 07-09-2004 11:06 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.