strange problems with a Dimension 4100 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-16-2009, 09:11 PM   #1 (permalink)
Ultra Techie
 
memory's Avatar
 
Join Date: Feb 2008
Location: Southern Indiana
Posts: 991
Default strange problems with a Dimension 4100

I am having some strange problems with a Dell Dimension 4100. I just added a dvd burner so now it has a cd burner(the one that came with the pc) and a dvd burner. Now I can not get it to boot from the cd. I think I have tried every possible combination of hooking the drives up. I have tried using the cd burner as the frist boot device, the dvd burner as the first boot device. I have tried just using one at a time.

The funny thing is the way I have it hooked up right now, dvd drive as the master and the cd drive as the slave, it comes to the screen where it tries to boot from the cd, where the line blinks, but nothing ever comes up about pressing a key.

Now here is the strange problem. It may be connected to the first problem, don't know for sure. As the drives are hooked up right now, when I first turn the pc on, the monitor keeps blinking on and off several times, you know like when you are installing Windows. Nothing shows up on screen until the boot screen. Well, while I was messing with the cd drives, I got the Dell logo and everything else to show up like it was supposed to but it still didn't boot from the cd. At one point it would freeze at the Dell logo. I just can't remember how they were hooked up.

With the way the drives are hooked up right now, the monitor shuts on and off several times during startup and it does not boot from the cd.

I hope I explained everything clear enough.
__________________

__________________
Antec 1200
Intel Core i7 920@2.7ghz
Gigabyte X58A-UD3R
Noctua NH-D14
ATI Radeon HD5870
Corsair 6gb DDR3 1600
Corsair 850HX PSU
OCZ Vertex 2 120gb SSD
WD Caviar Black WD5001AALS 500gb
Windows 7 Pro 64bit


I know someone who pressed yes...
His home and family Combusted Spontaneously...
memory is offline  
Old 06-18-2009, 02:09 PM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default Re: strange problems with a Dimension 4100

does the dvd burner operate correctly? it sounds like it may be faulty. have you tried the dvd burner on it's own?
__________________

Nitestick is offline  
Old 06-18-2009, 02:14 PM   #3 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: strange problems with a Dimension 4100

Are you sure its all pluged in?

ry booting in safe mode.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 06-18-2009, 02:57 PM   #4 (permalink)
Ultra Techie
 
memory's Avatar
 
Join Date: Feb 2008
Location: Southern Indiana
Posts: 991
Default Re: strange problems with a Dimension 4100

I got the dvd problem figured out. It was the dvd I was trying to use. It was one I made myself. But the dvd I was trying to use works fine on a different pc. Why wouldn't it work on this one?

I am still confused about the monitor shutting on and off several times during startup. Now when I go into bios and when it restarts after I exit, it does not shut on and off. What is going on?
__________________
Antec 1200
Intel Core i7 920@2.7ghz
Gigabyte X58A-UD3R
Noctua NH-D14
ATI Radeon HD5870
Corsair 6gb DDR3 1600
Corsair 850HX PSU
OCZ Vertex 2 120gb SSD
WD Caviar Black WD5001AALS 500gb
Windows 7 Pro 64bit


I know someone who pressed yes...
His home and family Combusted Spontaneously...
memory is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange freezing problems keba Hardware Repairs and Troubleshooting 2 06-06-2009 09:50 PM
Dell Dimension 4100 value memory System Upgrades 1 02-24-2009 08:14 PM
Strange sound problems Low Sound/Popping Sound/LOUD sound DavidJC Computer Audio and Multimedia 2 05-20-2008 08:13 PM
XP SP3 Problems - stalling, impossible to install, strange HD issues. snowsurfer Microsoft Windows and Software 36 05-18-2008 11:47 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.