Strange Monitor Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-22-2008, 02:32 PM   #1 (permalink)
Member (again)
 
macdude425's Avatar
 
Join Date: Jan 2005
Location: Raul's Wild Kingdom...How 'bout that, huh?
Posts: 4,202
Send a message via AIM to macdude425 Send a message via Yahoo to macdude425
Default Strange Monitor Problem

I've got this computer (Dell Optiplex GX240, ATI Rage Pro 128 Video card) that magically cuts the video signal after an hour or two of use. We've replaced the power supply and it has not solved any of the problems. So, is that telling me that this is a video card issue (yes, we've tried other monitors, too).

TIA
__________________

__________________



Debian Support Forums!
macdude425 is offline  
Old 01-22-2008, 02:41 PM   #2 (permalink)
Monster Techie
 
Join Date: Aug 2006
Posts: 1,585
Default Re: Strange Monitor Problem

is that onboard vid? more symptons...ie, when it cuts video...what do you do? Do you reset it and turns back on? Not turn back on?

if onboard or if not, have you tried other video cards?
__________________

atomic tofu is offline  
Old 01-22-2008, 04:24 PM   #3 (permalink)
Member (again)
 
macdude425's Avatar
 
Join Date: Jan 2005
Location: Raul's Wild Kingdom...How 'bout that, huh?
Posts: 4,202
Send a message via AIM to macdude425 Send a message via Yahoo to macdude425
Default Re: Strange Monitor Problem

If we reset, it starts working again.

There's no onboard, and I haven't tried another card yet, but that's the next thing I plan to do.
__________________



Debian Support Forums!
macdude425 is offline  
Old 01-22-2008, 04:43 PM   #4 (permalink)
Monster Techie
 
Join Date: Aug 2006
Posts: 1,585
Default Re: Strange Monitor Problem

looks like then that vid card is about to bite it...maybe you'll start seeing strange 8bit style graphics and or monotone
atomic tofu is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange connection issue...maybe you can help? cosmic925 Computer Networking and Internet Hardware 2 07-02-2007 06:18 AM
Very strange problem. Typing crashes computer!? mobkon Microsoft Windows and Software 1 06-07-2007 09:55 AM
strange black screen problem flashychap Hardware Repairs and Troubleshooting 6 05-27-2007 05:59 PM
Strange Problem - Cannot get mp3 or wma files to play but wav files will play..read afulls04 Computer Audio and Multimedia 8 04-23-2007 04:57 AM
Need Help... Very Strange error Bosox3 Microsoft Windows and Software 4 04-04-2007 03:11 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.